1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Uma ajuda por favor.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Vertice, 13 de Julho de 2007. (Respostas: 6; Visualizações: 757)

  1. Olá pessoal boas a todos:
    Agradecia a alguém que me pudesse ajudar no seguinte:
    Quando estou no MSN e quero mandar uma mensagem de voz ou activar a câmara eu consigo fazê-lo só que depois de sair de lá o som do meu PC fica com reverb e não sei qual a maneira de voltar a pôr o som normal pois isto acontece sempre que faço esta operação.
    Só fazendo um restauro ao sistema para um ponto anterior a isto é que o som volta ao normal.
    Não haverá maneira de dar a volta a isto sem que tenha que fazer um restauro cada vez que entre no MSN e mande uma mensagem de voz ou ligue a câmara?
    Desde já agradeço a alguém que me possa dar uma dica para solucionar este problema.

    Cumprimentos a todos
     
  2. JIMYSPEED

    JIMYSPEED Power Member

    fica como o som ?


    reinstala o msn , reinstala a placa de som e se nao der formata o disco

    :lol::lol:
     
  3. __________________________________________________________________________________
    Olá JimySpeed Boas.
    O PC fica com o som mas não é o som normal mas sim um som com reverb por trás que parece estar com eco a acompanhar (tipo fundo dum poço).
    Dá para ouvir mas com este tipo de som por trás, ok?
    Mas eu se fizer um restauro para um ponto anterior a este acontecimento o som fica bom!...
    Mas pergunto eu:
    Qual o motivo que leva a fazer isto?
    Desinstalei o MSN e tornei a reinstalar e fica na mesma.
    Queria defacto saber o que origina isto, donde vem o mal!..
    É que assim se cada vez que eu quiser no MSN ligar a câmara ou mandar uma mensagem de voz e isto acontecer e ter que formatar sempre o disco, então tenho que o formatar quase todos os dias ok?
    Reinstalar a placa de som diz que está a trabalhar bem e não conclui a operação porque está a funcionar bem...
    Grande mistério este que só fica bem com um restauro.
    Agradeço tua resposta no entanto, se houver alguma ideia extra que possa resolver isto sem que tenha de fazer restauro agradeço.

    Cumpr.
     
  4. _flash_

    _flash_ Power Member




    Vai ao controlo d som e põe mute no micro, dessa forma apenas os teus contactos ouvem e não sae o som do micro pelas colunas,o que rovoca reverb.
     
  5. PapiMigas

    PapiMigas Power Member

    Poois, não será eco, do micro???
     
  6. ____________________________________________________________________________________
    flash:
    Sendo assim como explicas aqui, eu terei que ir ao Painel de Controle>Sons e Dispositivos>Aqui existe>Audio>Voz, Agora pergunto:
    Qual destes locais é que eu tenho que mexer para fazer como explicas, e como fazer, podes explicar passo a passo por favor?
    Desde já agradeço tua resposta:

    Cumprim.
     
  7. PapiMigas

    PapiMigas Power Member

    Mais facil, clicas 2x no simbolo das colunas, no canto da barra de tarefas, junto as horas. No campo Microfone, tens uma checkbox para pores o micro em mute. Se não te aparecer o campo Microfone ou Micro, vais a opções->propriedades e activas esse campo.
     

Partilhar esta Página