1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

URGENTE!!! crossfire ( 2X 4870 PCS+ )

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kcc_alex, 19 de Dezembro de 2008. (Respostas: 16; Visualizações: 1042)

  1. kcc_alex

    kcc_alex Banido

    boas
    o meu problema é o seguinte:
    sempre que tenho o crossfire activado no catalyst controle center e estou a jogar um jogo este ao fim de 5/10 minutos de jogo vai abaixo....penso que um dos Gpus reinicia mas não tenho a certeza :(
    os Gpus sao duas powercoler 4870 1gb ddr5 pcs+ em crossfire.
    acabei agora mesmo de instalar as drivers mais actualizadas do site da ati e continua a dar o mesmo erro....
    gostava de perguntar se algum menbro aqui ja lhe aconteceu isso e como resolveu...o resto do meu sistema esta em my system.
    obrigado
     
  2. vasco fernandes

    vasco fernandes [email protected] Member

    começa por testar as placas individualmente e verificar se há erros !!!
     
  3. roque66

    roque66 Power Member

    tens as placas de video no mesmo canal de energia? ou seja, no mesmo fio liga as duas com as respectivas entradas? se assim for mete uma por canal de energia.....podes estar a forçar a fonte a dar demasiada energia pelo mesmo canal e manda abaixo....
     
  4. kcc_alex

    kcc_alex Banido

    a minha fonte tem duas saidas pci express e como cada grafica tem duas entradas dessas usei dois adaptadores pci express para ligar as outras duas entradas da grafica.....cada adaptador esta a usar duas saidas da fonte( que normalmente é para ligar discos ,drives) e depois unem se na ponta e fica saida pci express se me faco entender.
    ja testei as graficas individualmente e nao dao erros....
     
  5. St0ned

    St0ned Banido

    A tua fonte possivelmente nao tem "juice" para isso tudo.
     
  6. kcc_alex

    kcc_alex Banido

    a fonte é a toughpower 650 w sli da thermaltake
     
  7. roque66

    roque66 Power Member

    eu tenho crossfire de 2xHD3850 so com uma fonte de 500w e nunca tive problemas.....

    que eu queria dizer e se um cabo que sai da fonte liga uma placa e outro cabo vai ligar a outra placa
     
  8. kcc_alex

    kcc_alex Banido

    sim é isso mesmo. um cabo da fonte para cada placa e um adaptador para cada placa.
     
  9. roque66

    roque66 Power Member


    has-de reparar nas temperaturas de cada gpu apos acontecer esse erro.....porque se fosse erro da placa faria vpu recover e isso nao implica reiniciar o computador , mas sim apenas mandar abaixo o jogo....ja agora diz qual o jogo em questão
     
  10. kcc_alex

    kcc_alex Banido

    o computador nao reinicia...pura e simplesmente o jogo da erro e sai deste mesmo.....o jogo em questao é o GTA IV
     
  11. roque66

    roque66 Power Member

    da pra dizer qual o erro que o jogo menciona?
     
  12. vasco fernandes

    vasco fernandes [email protected] Member

    cheira-me as memorias DDR3 a dar barraca :003:
     
  13. kcc_alex

    kcc_alex Banido

    o jogo diz que deixa de responder so isso
     
  14. roque66

    roque66 Power Member

    aconselho-te a utilizar o patch ja disponivel para esse jogo se puderes...eu tinha esse problema no grid e resolveu o patch lançado para esse jogo...podera te acontecer o mesmo.....se o computador nao reinicia, apenas desliga o jogo, sera alguma incompatabilidade de drivers/jogo
     
  15. kcc_alex

    kcc_alex Banido

    incompatibilidade de drivers não penso que seja pois com o crossfire desactivo jogo normalmente e sem qualquer tipo de erro...agora quando activo o crossfire ao fim de uns minutos de jogo este deixa de responder :s
     
  16. roque66

    roque66 Power Member

    Última edição: 20 de Dezembro de 2008
  17. kcc_alex

    kcc_alex Banido

Partilhar esta Página