1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

USB 2.0 não funciona na board nem em controladora PCI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mnvalente, 9 de Agosto de 2007. (Respostas: 7; Visualizações: 3041)

  1. mnvalente

    mnvalente Power Member

    Tenho uma motherboard ASUS A7V8X-MX com portas USB atrás e na frente da caixa. Instalei hoje uma placa controladora PCI com 5 portas USB 2.0.

    Nenhuma das portas USB está configurada como 2.0, obtenho sempre a mensagem de "Este dispositivo pode tornar-se mais rápido".

    1. instalei a ultima versao da BIOS - 1009
    2. instalei todos os drivers USB 2.0 da VIA que encontrei
    3. actualizei os controladores no device manager para todas as possiveis alternativas
    4. desliguei o suporte para USB legacy na BIOS
    5. procurei no google e nao encontrei nenhum thread em que explicassem como resolver este problema.

    Agradeço que me ajudem a resolver este problema.
    Obrigado
     
  2. mnvalente

    mnvalente Power Member

    Afinal é USB 1.0

    O Win XP reconhece as portas USB como sendo 1.0

    Alguém sabe como resolver esta questao?
     
  3. Warlord

    Warlord [email protected] Member

  4. Banhoca_PT

    Banhoca_PT Power Member

    Mas ele no My System já tem o XP Pro c/ SP2 :S
     
  5. Viva.

    Se a mobo tem usb2 a placa pci usb2 tem, qual a velocidade do disposistivo que é ligado nesse equipamento?
    Já foi testado noutro pc? Que aparelho é esse que é ligado no pc?

    [email protected]
     
  6. mnvalente

    mnvalente Power Member

    Estou a ligar:

    - uma pendrive USB 2.0 que funciona a 2.0 em todos os outros computadores em que a use;
    - disco externo 2.0 que funciona como 2.0 no meu portátil.

    Pelo que consegui, finalmente, descobrir noutros forums, o problema parece ser do chipset VIA (o chipset da minha board e da placa controladora PCI), por isso vou comprar outra placa controladora com chipset NEC ou INTEL e logo vejo.

    Mal saiba o resultado digo!
     
  7. nelsondac

    nelsondac Power Member

    ah? eu tenho um p3 que ficava muito lento a usar o usb 2.0 por placa pci... também tem chipset VIA... (tanto a board como a placa)isso causa incompatiblidade é?
     
  8. mnvalente

    mnvalente Power Member

    Chipset VIA é o responsável

    Problema resolvido!

    Segui o conselho dado no seguinte Last Resort e funcionou! Mas nao foi fácil de encontrar uma controladora com chip NEC, só na ***** e por 19.90€

    De qualquer forma a velocidade de transferencia está na casa dos 140 *****/s (para ficheiros de 700 Mb) ligado a um disco 500 Gb Elements Usb 2.0

    Obrigado a todos pela ajuda!
     

Partilhar esta Página