1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

utorrent e modem wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por tourist, 21 de Novembro de 2007. (Respostas: 16; Visualizações: 2213)

  1. tourist

    tourist Power Member

    Boas, este tema ja deve ter sido mais que discutido, mas gostava que alguem me desse uma dica.

    Tinha internet adsl da sapo com um router normal, mas agora comprei o router wireless da sapo, o DLINK ... e o meu utorrent nao saca a mesma velocidade que sacava, alias aquele sinal que antigamente aparecia verde agora esta vermelho... o que fazer?!

    Thks
     
  2. saraband

    saraband Power Member

    problema de portas? com um meu modem da speedtouch, ate configurar as portas tb estava "no vermelho" no utorrent... agora ta ok.

    vou meter tele2 e ia tambem arranjar um da dlink (D-Link DSL-G624T... tb tens esse?)... e nunca ouvi fslar em problems. aquilo, fim ao cabo, eh so um modem com wireless
     
    Última edição: 22 de Novembro de 2007
  3. smokin.daffy

    smokin.daffy Power Member

  4. tourist

    tourist Power Member

    Pop Quiz?!!?

    Eu para ter o utorrent a funcionar direito preciso de um IP estátic??!

    Thks

    sim tb tenho esse... a minha net é da sapo o wireless.... mas nao estou com muita sorte...
    ainda nao consigo por o utorrent a funcionar correctamente.

    Sera que preciso de ter o ip estatico
     
    Última edição pelo moderador: 1 de Dezembro de 2007
  5. Djkiko

    Djkiko Power Member

    n precisas nada de ter IP estático. basta abrir as portas no router.tens k ver qual a porta do utorrent e abri-la no router. mais nada
     
  6. Pretender

    Pretender Power Member

    Como se porta esse router wireless em p2p e com carga (vários utilizadores)?
    Pelo preço que custa no sapo existem alternativas mais eficazes?
    cumps
    E sim no utorrent basta-te abrir as portas no router, não é necessário ip estático.
     
  7. Djkiko

    Djkiko Power Member

    tenho um D-Link G-604t há mais de um ano e até hj tem-se portado bem.basta abrir as portas no router e funca tudo ;) so acho um pequeno problema:tipo qd a luz vai abaixo,tenho k tar a abrir as portas todas outra vez...
     
  8. SATE2006

    SATE2006 I'm cool cuz I Fold

    Eu tenho um asus á 1 ano e tem se estado a portar bem, abres a porta que queres configuras o utorrent e pronto tá feito, noto diferença de velocidades em wireless e quando está ligado com cabo de rede mas passa-se bem

    abraços
     
  9. tourist

    tourist Power Member

    Sim eu segui o guide do port foward mas lá o que existe é a versão 1.2 do utorrent

    eu como tenho a opçao 1.7 gostava de saber o que faço às opçoes de NAT e Upnp?

    Se alguem puder ajudar agradecia mesmo. Porque ainda não estou a sacar direito

    Já agora eu uso o transmission no meu mac Faço da mesma maneira para abrir as portas??

    Opa à parte de nao ter o utorrent a funcionar estou bastante satisfeito com o router funcina bastante bem com muita gente a utilizalo, tipo com 4 portateis ligados nao se queixa muito, se bem que comprei um netgear para a mina namorada e foi 10euros mais barato que o meu e estou a ver que faz o mesmo....

    thks
     
  10. tourist

    tourist Power Member

    Pessoal, já abri as portas no router (dlink dsl d624t), realmente o utorrent funcionou durante uns tempos a verde, mas depois voltou ao amarelo e fiquei novamente com velocidades miseraveis.
    Sera que alguem tem ideias

    Thks

    PS:(o transmission para mac tambem nao resultou)
     
  11. tourist

    tourist Power Member

    Ok ja consegui finalmente abrir as portas. Mas agora o utorrent poe me o resto da net lenta...
    tipo eu nao consigo ter o utorrent ligado e andar a navegar ao mesmo tempo...
    fica tudo muito lento
     
  12. smokin.daffy

    smokin.daffy Power Member

    Limita a velocidade de upload do µTorrent a cerca de 80% do teu máximo e, se necessário, limita também o download quando estiveres a usar o PC.
     
  13. tourist

    tourist Power Member

    Boas,

    Pois tinha dito que consegui abrir as portas e de facto consegui. Mas hj qd liguei o utorrent outra vez ja me apareceu o sinal amarelo :mad:...
    Parece que o meu router se esquece das portas passado um tempo...

    Alguem tem ideias?

    Thks
     
  14. Djkiko

    Djkiko Power Member

    com o meu d-link acontece isso as vezes tb e nunca percebi....tipo qd a luz falha vai tudo ao ar....
     
  15. tourist

    tourist Power Member

    Olha o meu acontece isso quando desligo o pc ou seja cada vez que quero sacar alguma cena tenho de entrar na configuraçao do router, o que e tremendamente chato
     
  16. Olá sou novo aqui, mas já vi que percebem disto, é assim, eu já li esse guia que voçes postaram, mas sinceramente não percebi, eu tenho o servico Meo, e o seguinte router, 2wire2700hg-v2, supostamente já abri uma porta, mas continuo com o sinal amarelo! Por favor ajudem-me tendo em conta que não percebo nada disto mesmo... Desde já obrigado
     
  17. tourist

    tourist Power Member

    que antivirus usas? Abriste a excepçao para o utorrent
     

Partilhar esta Página