1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

uTorrent - Portas abertas, 20KB de download

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ThatsMe, 4 de Agosto de 2008. (Respostas: 12; Visualizações: 4954)

  1. ThatsMe

    ThatsMe [email protected] Member

    Boas.

    Acontece que no uTorrent, mesmo com ficheiros com muitos seeds, não consigo fazer downloads acima de 20KB ou algo parecido. Na firewall do Windows já abri a porta xxxxx UDP e xxxxx TCP, já adicionei o uTorrent às excepções da Firewall, e mesmo assim nada feito! >(

    Ajudem sff :P


    Cumps.
     
  2. amjpereira

    amjpereira Folding Member

    Retirado de outro post

    Cumprimentos
     
  3. ThatsMe

    ThatsMe [email protected] Member

    Não não, TS não é. Cheira-me que o problema é da Firewall, no teste à porta do uTorrent a porta está fechada, mas eu próprio a abri na Firewall. Estranho, visto que não tenho router, nem TS, nem afins .
     
  4. madafakapc

    madafakapc Power Member

    entao o melhor é desligar a firewall...se isso for netrabo é TS de certeeza, eu que o diga...
     
  5. juanito789

    juanito789 Power Member

    será o teu problema a vel de upload?

    retirado do forum do utorrent 1.8

    " uTorrent v1.8 put in a new rule that download speed on individual torrents is limited to 12x upload speed IF upload speed is set less than 4 KiloBYTES/second on those torrents. If you've been severely crippling how much you're sharing to others, you get crippled almost as badly.

    Also if your settings don't match your connection then both download and upload speeds can suffer -- possibly severely. "
     
  6. Lerros

    Lerros Power Member

    Tens router?
     
  7. Orfspell

    Orfspell Power Member

    @ThatsMe, desculpa "assaltar-te" o tópico, mas como os problemas são semelhantes... e para não criar um novo. Vou colocar aqui um quote, de um post meu, sem respostas noutro forum. Espero que neste me possam ajudar, começo a ficar desesperado.

    P.S.: O meu modem é um Thompson Speedtouch 516v6
     
  8. MyRanDa

    MyRanDa Power Member

    tenho tambem o memso problema :/
     
  9. Orfspell

    Orfspell Power Member

    E ainda não tenho resolução... :(
    Isto é estúpido, ontem abri as portas para o PES e correu tudo bem. Inexplicavelmente parece que isto só não funciona com o uTorrent. Vou aguardar para ver se aparece alguma solução, senão vou experimentar o Azureus (ou outro...)

    Ninguem faz ideia do que possa ser???
     
  10. juanito789

    juanito789 Power Member

    para todos q têm problemas com a config das portas do router descobri no forum da wintech uma ferramenta mto preciosa e simples q nos permite configurar quase todos os modelos de router com bastante facilidade.
    no meu utorrent as velocidades não passavam de 20 kb/s e depois da config feita com a porta aberta passou logo para 150 kb/s.
    para mim ficou caso resolvido.

    sigam o link e leiam atentamente

    http://www.forum.wintech.com.pt/index.php?topic=2873.0

    cumps
     
  11. MyRanDa

    MyRanDa Power Member

    O pessoal já tentou isso mas também não dá só funciona com alguns routers...

    cumps
     
  12. Orfspell

    Orfspell Power Member

    Obrigado pela sugestão, Juanito. Mas tal como Myranda disse, ja experimentei isso e continua igual. Consigo abrir por exemplo, facilmente, as portas para o PES... mas para o uTorrent não!? Pelo menos continuo sempre com aquela porcaria amarela/vermelha... e altas velocidades.

    Acho que já experimentei tudo... deve ser mania do Vista 64, só pode!
     
  13. ThatsMe

    ThatsMe [email protected] Member

    Peço desculpa, mas estive duas semanas sem PC :x

    O meu problema já está resolvido, era a firewall a embirrar :D
     

Partilhar esta Página