1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Velocidades disco externo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Klaudiop, 5 de Junho de 2009. (Respostas: 12; Visualizações: 691)

  1. Klaudiop

    Klaudiop Power Member

    Boas a todos
    Adquiri recentemente um memup kwest 2.5" de 500 GB, que nao necessita de alimentação externa, pois é alimentado directamente por um cabo usb em Y na parte que liga ao pc (liga em 2 usb's).

    Acontece que quando o ligo no pc de secretária, este transfere a uma velocidade de 33 mb/s +-, e ate aqui tudo bem.
    O problema é quando o ligo ao portatil: a velocidade nao passa dos 16 mb/s, o que me leva a crer que este nao está a alimentar decentemente o disco.... (o pc é um ASUS X50SL)

    Alguma solução para isto ou é normal??

    ajudem plz

    Cumps
     
  2. Refugado

    Refugado Power Member

    Já tentaste variar as portas USB? Não ser sempre nas mesmas?
     
  3. Klaudiop

    Klaudiop Power Member

    Já. tem 4 e já experimentei as combinações todas. NO WAY....



    cumps
     
  4. rustyballzz

    rustyballzz Power Member

    ve se tens a opçao de USB 2.0 ligada na bios.

    cumps.
     
  5. Lloyd

    Lloyd Power Member

    Se ele consegue 16 Megabit/s ou 16 Megabyte/s, tem certamente a configuração High-speed (2.0) ligada.
     
  6. Klaudiop

    Klaudiop Power Member

    Mais nenhum problema possivel???


    cumps
     
  7. Judas

    Judas Moderador
    Staff Member

    O "problema" parece estar na controladora USB do computador, deve ter compatibilidade highspeed, mas não tem capacidade de processar os 33Mb/s.

    Pouco ou nada há a fazer.
    Sempre podes por uma placa de expansão ExpressCard com portas USB highspeed "verdadeiras".
     
  8. Klaudiop

    Klaudiop Power Member

    E é possivel um pc com 6 meses ainda nao ter usb2.0 ???
    É que as pens funcionam na boa.....


    cumps
     
  9. Klaudiop

    Klaudiop Power Member

    mais nenhuma hipotese??



    cumps
     
  10. TechAddicted

    TechAddicted To fold or to FOLD?

    Já que é 2.5 tenta com o cabo de alimentação ligado, não me parece ser esse o motivo, mas é mais uma hipótese.
     
  11. Klaudiop

    Klaudiop Power Member

    :S
    é alimentado so por usb.. nao tem cabo de alimentação........
     
  12. torpedoteam

    torpedoteam Power Member

    Boas já me falarem que por vezes os problemas são as caixas externas, ñ os pc's! Mas que é estranho é, se o pc tem 6meses!!
    Já foste ao site d marca d portatil ver se existe alguma driver mais recente?

    cumprimentos
     

Partilhar esta Página