1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ventoinha de Asus M50SA - computador vai levantar voo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Aeliusmaximus, 16 de Abril de 2009. (Respostas: 5; Visualizações: 814)

  1. Aeliusmaximus

    Aeliusmaximus Power Member

    Olá a todos,

    Apesar do título (pseudo) humorístico, estou com o problema no portátil que não consigo perceber e me está a deixar com os nervos em franja. Tenho um Asus M50SA e desde há cerca de uma semana, praticamente assim que inicio o Windows (Vista 32 Home) a ventoinha de refrigeracão comeca a funcionar quase a full speed. Basta-me correr o Firefox ou abrir um pdf e dispara ainda mais. Tendo em conta que este modelo é até bastante silencioso, isto não pode ser normal até porque já o tenho há cerca de um ano e isto nunca aconteceu. De qualquer forma, e tedo em conta que trabalho com ele o dia todo, este ruído já me está a prejudicar o rendimento, de tal forma que opto por ouvir musico nos headphones para não levar com o barulho.

    Tenho a intencão de formatar o disco para ver se é algum problema de software, mas neste momento, dada a fase do trabalho em que me encontro é dificil fazer isso porque ía dispender de tempo que não tenho. Agradeco muito encarecidamente qualquer ajuda que me possam dar para despistar o problema.

    Obrigado
     
  2. Ricmann

    Ricmann [email protected] Member

    Verifica se tens algum processo que utilize o CPU a 100 %.

    Instala o Speedfan para verificar temperaturas.

    Não te apercebeste da entrada de algum líquido ou lixo sólido para os orifícios do cooler?
     
  3. oversaturn

    oversaturn Power Member

    Concordo com o Ricmann. Também recomendo que verifiques as temperaturas com o Speedfan.

    Notas alguma diminuição da performance do PC? Encrava ou fica mais lento?

    Verifica se tem pó acumulado ou outros detritos nos orifícios de refrigeração.

    Pelo que dizes, o portátil ainda está na garantia... podes sempre recorrer á assistência técnica.
     
  4. Aeliusmaximus

    Aeliusmaximus Power Member

    Antes de mais obrigado a ambos pela sugestão. Corri o Speedfan e aquilo que me diz é que o CPU usage está em média nos 4 ou 5% (varia constantemente entre 0 e máximo 10%). Quanto às temperaturas:

    Core 0 -> cerca de 65 graus
    Core 1 -> cerca de 56 graus

    Não faco ideia se isto é muito ou pouco. Acham que há algum problema? Será hardware mesmo? Não me apercebeu da entrada de nenhum liquido ou lixo no cooler, e em geral o portatil parece-me funcionar a mesma velocidade de anteriormente. Não noto uma grande lentidao de processos. Neste momento só teho mesmo o browser aberto. Não sei se a temperatura aumenta muito rapidamente com coisas um pouco mais pesadas como o Office ou videos, ou mesmo o software de simulacao que estou a usar que é o MATLAB.

    Não me convinha nada mandar o computador para assistencia neste momento porque preciso mesmo dele para terminar um trabalho. Acham que há alguma hipótese de pelo menos atenuar o problema?
     
  5. Aeliusmaximus

    Aeliusmaximus Power Member

    Alguém me pode ajudar? Estas temperaturas são normais?
     
  6. rav3n

    rav3n Power Member

    se são em idle são elevadas. a essa temperatura a fan já deve funcionar, e com alguma carga o cpu aquece mais e a fan acompanha

    o mais certo é ser pó(no cooler) e/ou massa termica seca/ressequida(no cpu)

    é normal nao notares perda de performance porque isso só acontece lá para os ~100ºC
     

Partilhar esta Página