1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Versão linux LEVE - Zenwalk & yum?!

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por xuxaki, 17 de Junho de 2009. (Respostas: 8; Visualizações: 797)

  1. xuxaki

    xuxaki Power Member

    Boas, gostava que alguém me indicasse uma versão de linux leve mas completa. O meu problema são as características do PC em causa:
    Disco: 20 GB
    RAM: 256 MB
    Gráfica: Intel 64
    Processador: P3 900

    Já instalei o Ubuntu mas às vezes arrasta-se um bocado... O Damn Small Linux também digamos que é limitado de mais, e tenho andar a instalar tudo e mais alguma coisa.
    Gostava de algo intermédio... O ideal seria uma versão Fedora Lite, mas já pesquisei e não encontro...

    Desde já obrigado
     
    Última edição: 18 de Junho de 2009
  2. arpinacio

    arpinacio Power Member

    Na altura em que andei à procura do mesmo recomendaram-me o PCLinuxOS.

    Acabei pro me ficar pelo Mint, apesar de ser um pouco lento, com o uso vai melhorando.
     
  3. petersaints

    petersaints Power Member

    Uma distro com XFCE deve ser o ideal. Tipo Xubuntu ou Debian com XFCE (ou outra qualquer).

    Digo XFCE porque sempre é mais amigável. Há WM/DEs mais leves ainda!
     
  4. Romani48

    Romani48 Power Member

  5. bikeman

    bikeman Power Member

    A distribuiçao ZenWalk comporta-se bastante bem numa maquina desse tipo. Usa o XFCE e é baseada em slackware.
     
  6. HaLf-LiFe

    HaLf-LiFe Power Member

    Mais um voto para PCLinuxOS
     
  7. xuxaki

    xuxaki Power Member

    Acabei por instalar o Zenwalk e funciona bem ;)
    Mas agora queria utilizar o YUM! já o instalei, mas quando tento utilizar dá-me o seguinte:

    Código:
    File "/usr/bin/yum", line 22, in <module>
       import yummain
    File "/usr/share/yum/yummain.py", line 22, in <module>
       import clientStuff
    File "/usr/share/yum/clientStuff.py", line 18, in <module>
       import rpm
    ImportError: No module named rpm
    
    Ou seja, não tenho o rpm instalado... como faço isso no Zenwalk? :confused:
     
  8. Underground909

    Underground909 Power Member

    O Zenwalk não usa yum nem rpm. Usa o netpkg como gestor de pacotes de formato .tgz.
     

Partilhar esta Página