1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vibraçao esquisita

Discussão em 'Cooling' iniciada por Terminator69, 29 de Outubro de 2007. (Respostas: 17; Visualizações: 1391)

  1. Terminator69

    Terminator69 Power Member

    Boas pessoal e o seguinte a minha caixa mesmo com as fans todas desligadas, menos a da fonte e a do processador faz uma vibraçao muita estranha, e e tipo meio constante tipo:

    ZUMMMMMMMMMM...ZUMMMMMMMMMMM....ZUMMMMMMMMM

    Sera do que???? sera dos discos mal apertados??? ou da fonte??? ou sera por ter a caixa em cima duma secretaria que tem o tampo em vidro e km tnh o inox de lado a caixa vibra e faz barulho no vidro???

    Ajudem-me pessoal tou-me mesmo a passar com a vibraçao k akilo faz >(:mad:
     
  2. HyperRush

    HyperRush Power Member

    Tens o cooler o cooler de origem? olha que giro tens uma asrock.... por acaso as temperaturas estão boas? E os timmings das memórias, responde porque eu estou convicto que sei qual é o nosso problema.
     
  3. Terminator69

    Terminator69 Power Member

    Neste momento tnh o stock cooler mas tinha o xp120 e agr vou meter WC lol kt as temperaturas ta normal nada de especial ate, axo k tao normais, kt aos timmings das memorias nao faço a minima xD algum programa para ver isso??? ja agora pensas que e de????
     
  4. HyperRush

    HyperRush Power Member

    É o stock cooler que fica mal encaixado no socket, pelo menos na minha (4coredual vista igual à tua), para resolver o problema adaptei o cooler com 4 parafusos e 8 porcas e agora deixou de fazer barulho. Atenção aos timmings poiscaso estiverem em excesso o cooler vai rodar que nem um doido.
     
  5. Terminator69

    Terminator69 Power Member

    Sim mas tipo isso tambem acontecia com o termaltake xp120, e essa ventoinha era supersilenciosa nao devia ser disso, deve ser outra coisa, hoje vou montar o sistema de WC e ver se resolve sn axo k vou mandar o pc pela janela pk akilo irrita mesmo xD
     
  6. Yumon

    Yumon Power Member

    Vê o disco ou o leitor de CD/DVD (verifica se tens lá algum CD/DVD). Quanto ao disco quando começa a vibrar é mau sinal!!!....8|8|
     
  7. Terminator69

    Terminator69 Power Member

    Tive a montar o WC e continua a fazer uma pekena vibraçao, apertei os discos como deve ser e os leitores tambem, nao tnh cd nenhuma la dentro, apenas tinha 3 fans ligadas (noiseblocker) a fonte e a grafica, ja agora a minha fan da grafica ta a fazer um barulho um bocado puxado xD tnh uma 6800XT, alguma soluçao para a calar??? nao queria gastar mt dinheiro visto que a grafica ja ta um pouco ultrapassada e tou a pensar fazer-lhe um upgrade daki a uns tempos.
     
  8. *André.GriLo*

    *André.GriLo* [email protected] Member

    boas
    isso pode ser da fonte ou do cpu
    ja me aconteceu isso com o meu pc fui a abrir e era a do cpu fui a garantia com ele e por
    causa de mais umas cenas mudaram me o coller e passou agora ja ta a voltar mas mas se
    ouve pode ser de pó acumulado
     
  9. Terminator69

    Terminator69 Power Member

    Com wc??? xD nao me parece xD a fonte so se for... axo k e a unica exclusao, mas a fonte e nova e supersilenciosa e toda a gente fala bem dela :| xD axo k e mais dos dicos mas ai nao da pa fazer mais nada visto ja tarem apertados lol
     
  10. *André.GriLo*

    *André.GriLo* [email protected] Member

    mas tu disseste que ainda vais por o WC duhh
    :zzz::zzz:
    :lol:

     
  11. monkeydluffy

    monkeydluffy Power Member

    pode ser simplesmente da própria caixa do pc...nao sei qual tens, mas se for de fraca qualidade...lol
     
  12. Terminator69

    Terminator69 Power Member



    home made mesmo xD podes ver na minha assinatura ;) :wah::wah:
     
  13. Terminator69

    Terminator69 Power Member



    Sim mas tens k começar a ler tudo e nao aos bochecos :001::001:
     
  14. *André.GriLo*

    *André.GriLo* [email protected] Member

    pois... nao tomei muita atecao:002::002::002:

    :lol:
     
  15. HyperRush

    HyperRush Power Member

    Porque é que não me ligam pevas :(?
     
  16. Terminator69

    Terminator69 Power Member

    Boas HyperRush, a unica soluçao que deste foi mesmo o stock cooler, mas esse ja foi a muito por isso nao pode ser dai loool

    Mas a vibração continua =(
     
  17. andré ferrari

    andré ferrari Colaborador
    Staff Member

    Não tens nada encostado aos discos?
    Já tive um problema semelhante em que os discos que estavam em raid estavam em baías muito próximas e os cabos de energia que passavam por baixam tocavam ligeiramente na parte superior e que causava imensa vibração. Era mesmo audível e irritava.
    Se não é fonte, só podem ser discos, não há terceira hipótese (em WC) ;)
     
  18. Terminator69

    Terminator69 Power Member

    Pois tambem penso ser dos discos, tenho que ver se realmente nao tenho nada encostado aos discos, ou ate podem tar em contacto um com o outro e gerir bastante vibraçao, e k realmente e um coisa um bocado :| xD
     

Partilhar esta Página