1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

virus? Urgente!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dYpPer, 16 de Julho de 2007. (Respostas: 26; Visualizações: 1187)

  1. dYpPer

    dYpPer Power Member

    oi! um amigo meu trouxe-me agora um pc que alega ter apanhado virus... virus esses que lhe desinstalaram o antivirus e lhe puseram o pc lento, especialmente quando está conectado à internet! estou neste momento a correr o ad-aware versao portable! não consigo instalar nem antivirus nem firewall nem entrar em modo de segurança :| alguma sugestao?? :\ pliz
    relembro que é urgente, pois o rapaz precisa de fazer trabalhos no computador esta semana!
    Sei que uma das soluçoes passa por formatar, mas sem ser essa quais/qual as/a outras/outra ??

    cumps [[]] dYpPer
     
  2. FutureNeo

    FutureNeo Power Member

    System restore?
     
  3. dYpPer

    dYpPer Power Member

    vou fazer neste momento ^^
     
  4. dYpPer

    dYpPer Power Member

    n deu o restauro de sistema.. so encontra um ponto que por acaso é de hoje... e nao dá para passar os meses para trás... os sacanas pensaram nisso tambem ^^ mais alguma ideia???

    PS: fiz o restauro para hoje mas nao fez alteraçoes ^^
     
  5. ortigas24

    ortigas24 1st Folding then Sex

    Se não consegues instalar anti-virus num estou a ver como e que vai apagar as viroses, ja que não sabes onde eles estão.

    Provavelmente so com o format la vais.


    Mas posta aki os processos que estão a correr neste momento (ctrl+alt+del), pode ser que se faça alguma coisa a partir daí.
     
  6. Martini_8

    Martini_8 Power Member

    E se experimentares varios antivirus diferentes?? avast? avg? kaspersky? Pode ser que consigas instalar algum deles

    Espero ter ajudado

    Cumps
     
  7. BladeRunner

    BladeRunner Banido

    Ok, por partes... o pc "alega" ter apanhado um virus?
    O virus desinstalou o antivirus??? Ou desabilitou-o?
    Se tens acesso á net vai a: http://security.symantec.com/sscv6/home.asp?langid=ie&venid=sym&plfid=23&pkj=AJECNBALTOLVWKSBLTU
    Faz um scan!
    Essa hístoria do virus que desinstala o antivirus... LOL!!
     
  8. Ledo

    Ledo [email protected] Member

    Se sacares o disco e ligares no teu pc e correres o antivirus qe tens instalado no teu SO, pode ser que resolva.
     
  9. dYpPer

    dYpPer Power Member

    sim peço desculpa :\ desabilitou o antivirus! É dificil aceder à internet mas vou tentar!
     
  10. Martini_8

    Martini_8 Power Member

    tenta vários antivirus diferentes... pode ser uma opçao
     
  11. dYpPer

    dYpPer Power Member

    olá! hmm pa :P eu n tenho uma loja de informatica em casa nem sou pirata :\ portanto nao axo uma boa ideia, visto que apenas tenho o nod32 :| o mc afee é o que está desabilitado :| cumps
     
  12. ortigas24

    ortigas24 1st Folding then Sex

    Quando o tens ligado a net fica mais lento graças aos spywares que aí tens Wu-ads e do genero, nem vale a pena fechares um processo que abre logo 2,

    Se tiveres hipotese de o ligar por USB liga-o lá, mas num abras nada passa o teu antivirus directo no disco, depois o spybot e depois o superantispyware, e ja deves tar safo.

    Vai dizendo coisas.
     
  13. BladeRunner

    BladeRunner Banido

    Lá vai o homem andar a instalar antivirus á sorte...
    Depois de infectado não vale a pena instalar antivirus... Deve-se é fazer um scan online, de "fonte" neutra, não infectada...
     
  14. BladeRunner

    BladeRunner Banido

    Para isto desabilita primeiro o restauro de sistema e entra em modo de segurança...
     
  15. Romani48

    Romani48 Power Member

    eu diria que o melhor será um format..
    fazer o backup das cenas em modo de segurança e depois toca a formatar.. é de longe a melhor solução...

    podes é no modo de segurança (com rede) com o spybot eliminar os spywares, e com um antivirus limpar isso também.. depois uma limpeza com o ccleaner e no final uma reparação de sistema.. isto se quiseres ter mais trabalho :)
     
  16. dYpPer

    dYpPer Power Member

    oi cá estamos nós outra vez! acontece que nao consigo formatar pois a BIOS está protegida por password e ja tentei muitas para aceder ao boot menu e nenuma deu :S cumps!

    alguma ideia? :|
     
    Última edição: 17 de Julho de 2007
  17. ortigas24

    ortigas24 1st Folding then Sex

    Fazes um cmos clear e ja apaga a pass.
     
  18. Romani48

    Romani48 Power Member

    clearCMOS e em alguns casos tens o clearPASS
    mas com o clear CMOS vai lá, ou tirar a pilha
     
  19. dYpPer

    dYpPer Power Member

    ja tirei a pilha vamos la ver :P
     
  20. dYpPer

    dYpPer Power Member

    ja está! :D obrigadao pessoal =) agora é formatar (eu criei uma partiçao para instalar o windows.. de modo que o rapaz possa passar as coisas que tinha na outra partiçao para lá!) penso que o virus nao alastra! vamos la ver!
     
    Última edição: 17 de Julho de 2007

Partilhar esta Página