1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Vodafone Connect Box!?!

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por zizaplur, 18 de Outubro de 2007. (Respostas: 24; Visualizações: 3519)

  1. zizaplur

    zizaplur Power Member

    Olá a todos!

    Adquiri ontem o meu 1º macbook e deparei me com N duvidas (tenham calma, só vou colocar uma! :007: )

    Tentei ligar a connect box da vodafone no meu mac e a msg que me aparece é: este dispositivo não pode ser lido por este sistema.......

    ?

    Não era suposto ser compativel?? É necessário fazer alguma configuração que eu não esteja a ver?

    Por favor ajudem me porque o meu Mac sem net..... :S
     
  2. Seavoices

    Seavoices Power Member

    Talvez devesses ler as instruções na caixa antes de comprares o produto e verificares se é compativel com Mac
     
  3. FASBM

    FASBM Power Member

  4. zizaplur

    zizaplur Power Member

    Obrigada pela informação, mas sim informei-me e é compativel!!

    O meu problema era não conseguir ligar apesar de saber que é compativel.
     
  5. zizaplur

    zizaplur Power Member

    Obrigada!! agora nao tenho o meu mac comigo, mas logo á noite já experimento!! Tinham me dito que bastava ligar.....dai a minha preocupação! mas sendo assim tem toda a logica =)

    Muito obrigada pela ajuda! Espero que resulte!!
     
  6. dragao-azul

    dragao-azul I fold therefore I AM

    Eu tenho uma, essa mensagem aparece quando inicias o mac com isso ligado, não tem problema nenhum, ignora-a.

    Para ligares à net, instalas o driver, abres o programa da vodafone e fazes activate.

    Depois é só ires ao internet connect e fazes connect no modem da vodafone (é um pouco mais complicado do que em windows, mas funciona).

    Não sei pk, a mim às vezes o programa deixa de abrir (fica montes de tempo o icon a saltar e nada) solução que encontrei: reinstalar o driver, por isso aconselho-te a andar com ele. (não deve ser a única solução, mas é a que conheço)

    ;)
     
  7. zizaplur

    zizaplur Power Member

    programa da vodafone??? mas qual programa da vodafone??? activate??? uhhmm ai ai ai :( espero que esse tal "programa" venha com os drivers para o Mac, pois no windows não havia programa nenhum!, duplo clique no icone e é só!!

    uhhmmmm daqui a cerca de 53 minutos já vou poder experimentar!!! lol!

    Obrigada!
     
  8. zizaplur

    zizaplur Power Member

    muito obrigada!!!
    O programa vinha realmente com os drivers!! E já a estou a usar!!! oh happiness!!!
    Obrigada! Obrigada!!!!!!
     
  9. xantia

    xantia Power Member

    Viva
    Tenho um iMac há apenas um dia (estou a adorar) e, para aceder à internet, tentei usar o "vodafone connect box" instalando, como descrito acima, o tal driver para mac, que retirei da Vodafona. O problema é que, já depois de correr o internet connect e estando a ligação (3G) OK (verde), quando carrego no botão "Connect", fica-me a rodinha multicor do mac (seria a ampulheta no windows) a rodar e rodar, e não sai dali. Aliás, só consigo desligar a aplicação fazendo um reboot. Isto é: o vodafone connect box não funciona. Será por ter o novo Leopard? Obrigado.
     
  10. zizaplur

    zizaplur Power Member


    Olá!

    Eu uso esse programa no Tiger...
    Ouvi dizer que para Leopard existe um programa especifico, mas não tenho a certeza nem sei qual são os drivers... Espero que alguem te responda a essa questão, ou talvez no site da Vodafone consigas encontrar algo.
     
  11. xantia

    xantia Power Member

    Obrigado. Seguindo a tua sugestão, procurei um pouco na Vodafone e encontrei o seguinte ficheiro que contém aparentemente uma versão mais actual dos drivers: http://212.18.160.148/~nx00004a/VMC_Mac/VodafoneMCInstaller.2.08.01.00.dmg.zip
    Pela data do dmg (25-OUT-07) que está no zip, presumo que terá em conta a nova versão do SO. Só amanhã é que poderei testar. Se entretanto alguém verificar se funciona, pf diga.
     
  12. xantia

    xantia Power Member

    Já testei. Funciona! Apesar de, de vez em quando não reconhecer a connect box (o problema deve ser desta), para já está bem. Em Windows é bem pior.
     
  13. o programa deixa de abrir

    Aconteceu-me o mesmo e voltei a instalar a driver mais recente q vocês têm aqui e nada.. se me puderem ajudar agradecia :)
     
  14. dragao-azul

    dragao-azul I fold therefore I AM

    Boas,

    Abre o driver, e em vez de fazeres install faz uninstall.
    Quando ele acabar não me lembro se é preciso reiniciar ou não, mas podes reiniciar porque mal não faz e tens mais hipóteses de funcionar.:P
    Quando o mac ligar instala novamente o driver (não me lembro se é preciso reiniciar ou não, faz o que ele mandar) e em principio funciona.

    Já não tenho de passar por isto à algum tempo, mas salvo erro assim funciona.

    ;)
     
  15. Demiurgo

    Demiurgo Xerife de Nottingham

    Tambem tenho esse problema. É uma chatice, que porcaria.
     
  16. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Ando aqui à cabeçada com a connect card (Huawei E220) e com o Leopard.

    Dá-me a mensagem

    An exception of class NilObjectException was not handled. The application must shut down.

    Farto de falar com a rapaziada da Vodafone mas ninguém consegue resolver o problema.
    No mínimo deviam substituir o modem por um que funcione. O Leopard já saiu em Outubro...
     
  17. dragao-azul

    dragao-azul I fold therefore I AM

    O meu é um E220 e funciona perfeitamente no leopard... :S


    O que eu fiz so para ter a certeza que funcionava (nem experimentei antes) foi:

    - Apaguei o driver antigo da vodafone que tinha (antes de instalar o leopard).

    - Reiniciei.

    - Saquei a versão mais recente do site da vodafone, instalei e reiniciei.

    - Liguei o programa da vodafone, ele achou a rede (tal como no antigo) activate.

    - System preferences, network e liguei a ligação do modem da vodafone.

    Tive logo net.

    Qualquer problema, não tem haver com a placa nao ser suportada, porque ela funciona.

    ;)
     
  18. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Mas eu não tinha qualquer driver instalado porque a instalação do leopard foi feita de raiz.

    O driver que instalei foi o 2.08.01.00 que é o último.
    E dá-me aquele erro.

    Quando estiver em casa vejo isto melhor então. O read me dos drivers diz lá que não funciona com o leopard. E na assistência técnica tb não obtive solução. Ficaram de me ligar até agora.
     
  19. dragao-azul

    dragao-azul I fold therefore I AM

    Eu actualizei o meu tiger para leopard, mas a placa funciona... Por acaso nem reparei o que dizia o read me, mas penso que o facto de ser um actualização e não uma instalação limpa não seja de grande importância...

    Embora possa ter ficado algum "resto" do tiger que faça o driver funcionar.

    A versão que tenho a é a mesma que a tua, a 2.08.

    ;)
     
  20. Demiurgo

    Demiurgo Xerife de Nottingham

    O que eu tenho penado com uma vodafone connect card.

    So com uma reinstalação do tiger e a nova versão 2.08 é que isto ficou a funcionar convenientemente. Entretanto passaram-se meses com uma qualidade de ligação miserável mas a pagar a mensalidade, claro.
     

Partilhar esta Página