1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Wifi muito instável quando a Gpu ou Cpu ficam em load

Discussão em 'Desktops' iniciada por eskivel, 23 de Outubro de 2020. (Respostas: 15; Visualizações: 541)

  1. eskivel

    eskivel Power Member

    Boa noite.

    Tenho um desktop em que instalei um uma placa de rede da asus na pci ao lado da gráfica. Mas sempre que vou jogar, ou faço alguma coisa que puxe pela gráfica, a conexão de internet fica extremamente instável, sendo por exemplo impossível jogar online.
    Alguém sabe o que pode ser? Já ouvi que pode ser interferências da gráfica com a placa de rede.

    Obrigado
     
  2. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    Experimenta a colocar a placa wifi numa slot diferente
     
  3. eskivel

    eskivel Power Member

    Já está na única possível. Na outra nem cabe por cabe por causa da gráfica
     
  4. eskivel

    eskivel Power Member

    Penso que também acontece quando o CPU fica em full load.
     
  5. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    Vê se há alguma atualização da bios para a tua board... Ou dos drivers da placa
     
  6. eskivel

    eskivel Power Member

    Está tudo actualizado
     
  7. Walderstorn

    Walderstorn Power Member

    Experimenta um Wi-Fi por usb.
     
  8. Radeon Force

    Radeon Force I fold therefore I AM

    Qual a placa de rede? Estas a ligar a 2.4 ou a 5.0?
     
  9. eskivel

    eskivel Power Member

    5.0

    Uma da ASUS interna dessas de 30€ pce-ac51
     
  10. Radeon Force

    Radeon Force I fold therefore I AM

    Se so acontece a jogar não sei até que ponto o calor provocado pela a gráfica não está a provocar problemas.
     
  11. askan7

    askan7 Power Member

    Não acredito muito que seja temperaturas. Acredito que o problema seja do bus partilhado entre a gráfica e a placa WiFi.
    Pode ser da board e/ou cpu instável (falta de vccio)
     
  12. eskivel

    eskivel Power Member

    O CPU é um ryzen 1600, GPU geforce 1660 e motherboard é uma b350 pois. Antes até quando fazia renders no premiere ficava sem internet. Neste momento isso já não acontece.
     
  13. askan7

    askan7 Power Member

    Eu começava por atualizar a bios e testar novamente com tudo default (sem nenhuma alteração na bios).
     
  14. eskivel

    eskivel Power Member

    reparei que também acontece quando o CPU 90% e Gpu a 25% (exportar no premiere)
     
  15. MaNoFtHeGrAsS

    MaNoFtHeGrAsS Power Member

    tenta activar o spread spectrum na bios, caso nao esteja activo. isso pode muito bem ser interferencias electro magneticas. e essa opção que falei ajuda a mitigar isso. como? não faço ideia
     
  16. Acho que é defeito dessas placas devido ao calor da GPU. Eu tive uma que funcionou bem na primeira semana e na segunda semana tanto tinha 16 de ping como subia para 3000.
    Troquei para o slot mais longe da grafica e melhorou um pouco. Passou dos 3000 para 1500.

    Fartei-me de re-instalar drivers e bios, acabei por comprar um cabo de rede com 15M até passar cabos pelas paredes.