1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Wii Avariada?

Discussão em 'Nintendo' iniciada por the13thing, 16 de Novembro de 2008. (Respostas: 13; Visualizações: 1225)

  1. the13thing

    the13thing Power Member

    Boas! Acabei de jogar Wii Sports, estava a jogar com um amigo e de repente a Wii desliga-se sem nenhuma razão. E prontos, nunca mais ligou nem nada...Deve ter sido à uns 5 minutos atrás...Liguei a inúmeras tomadas e a luz de stand-by nem acende...Não me cheira a queimado e o transformador também não...Ela não está nada quente, nem nada...Eu tinha a net ligada nessa altura mas acho que não foi nenhum virus :\ (não existe nenhum pois não?)...A versão de FW que eu tenho é a 3.3E e prontos...Que se passou?
     
  2. portugal123

    portugal123 Banido

    garantia mete o mais cedo possivel
     
  3. Bounty Hunter

    Bounty Hunter Power Member

    Isso já me aconteceu, mas foi um corte de energia. A T.V. ainda estava ligada?
    Se foi um corte em principio isso volta, eu desliguei tudo e depois liguei a consola como dizem no manual de instruções, TV e depois tomada,(acho eu) e depois voltou.
    Mas se nada resultar, tens que usar a garantia.
     
  4. jts

    jts Power Member

    Deixa-a a desligada da corrente durante uns 5-15 minutos (em principio 5 bastam). Depois volta a ligá-la.

    Posta os resultados.
     
  5. the13thing

    the13thing Power Member

    Desliguei-a da alimentação e esperei, depois dei umas pancadas no transformador e deu...Mas agora voltou a falhar...O que será? O fusível do transformador?
    PS: Não tenho garantia...
     
  6. NightRune

    NightRune Power Member

    Quase que aposto que foi o transformador e não a Wii. Não tens ninguem que te possa emprestar um para experimentares?
     
  7. the13thing

    the13thing Power Member

    Obrigado pelas respostas mas acho que já sei o que foi...E é um pouco estranho...
    Da 1ª vez a wii desligou-se e eu fiquei preocupado e tal...Trouxe a Wii cá pra baixo pra experimentar noutras tomadas e isso...Nada...Esperei um bocado e dei umas pancadinhas no transformador e ligou...Tive a jogar e tal e tinha o telemóvel perto do transformador...Recebo uma mensagem e a Wii prás...Desligou tudo nem luz stand-by nem nada...Desliguei o transformador esperei um bocado e ligou...Abanei o ao máximo dei pancadas pra ver se ele se desligava mas não...O tal amigo meu ligou-me pra experimentar uma coisa e pumba...Tranformador desligado nada de luzes...E penso que seja intreferencia com o telemóvel...Afastei o telemóvel e jogei normalmente e nunca mais desligou...
    Obrigado pela ajuda pessoal ;)
     
  8. phazon

    phazon Power Member

    Olha acho que isso é um sistema de segurança de aquecimento da Wii
    quando a consola aquece excesivamente a consola desliga-se automáticamente durante uns bons minutos depois podes ligala de novo
    acho eu é só uma teoria
    porque tentei pesquisar sobre isso e nunca encontrei ,mas já me aconteceu duas vezes e foi depois de várias horas de jogo xD
     
  9. the13thing

    the13thing Power Member

    Mas eu nem joguei durante muito tempo...E aquilo dos telemóveis é realmente muito estranho porque a Wii desligou-se no momento exacto em que recebi uma mensagem, eu até disse: olha foi da mensagem...A gozar mas acho que foi mesmo...Que depois um amigo meu ligou pro telemóvel pra ver se era disso e pumba desligou logo...E eu tinha o telemóvel mesmo mesmo colado ao transformador...Ah e a wii não estava nada quente, nem o transformador...
     
  10. bynight

    bynight Power Member

    Isso é obra do demo:004:

    muito estranho, mas é possivel! tenta fazer o mesmo com outro transformador
     
  11. Tiago Lima

    Tiago Lima Power Member

    Se calhar até é mesmo do telemóvel pois com telemóveis a ligar uns para os outros dá para fazer pipocas:x2:

    PS: vou ver se arranjo o filme.
     
  12. Bem, não é que seja nenhum expert na matéria... mas, muito possivelmente a interferencia do telemovel no transformador causa-o a funcionar mal... Como o nome indica ele transforma uma tensão de 220V trifásica alternada para uma tensão e corrente continua.. ora o que me cheira é que a ponte de gretz ou algo responsavel pela modulação de sinal se passe um bocadinho.. Isso deve gerar um pico de corrente de tensão ou corrente na wii e ela desliga-se para se proteger... deve ser por isso...

    já se sabe... electronica ao pé de telemoveis e acontece magia LOL
     
  13. BlessedIce

    BlessedIce Power Member

    Realmente pode ser muita coisa mas o mais certo é algum fio estar mal ligado no transformar o que está a causar mau contacto. O melhor que tens a fazer é trocar ou eventualmente pedir a alguém que perceba de transformadores para o reparar.
     
  14. the13thing

    the13thing Power Member

    LOL é realmente esquisito mas não vejo outra explicação possível...E fios a fazerem mau contacto não deve ser porque eu abanei e abanei e abanei e dei pancadas no transformador e ele não se desligou...E ao pé do telemóvel, quando me ligavam ou recebia uma sms (excepto da 1ª vez) e ele pumba...
     

Partilhar esta Página