1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Win 7 não "vê" network

Discussão em 'Windows 7 e anteriores' iniciada por cmgam, 5 de Setembro de 2018. (Respostas: 4; Visualizações: 202)

  1. cmgam

    cmgam Power Member

    Boas
    Tenho um notbook ligado por cabo ao router e, não sei porquê, deixou de "ver" os dispositivos na barra do network. O único que vê é... o próprio.
    Nas propriedades do "advanced sharing settings" está tudo como é suposto. Como é um pc a que vou pouco, não reparei se isto foi o coincidente com o novo router da Meo (mas acede sem qualquer problema à net).
    Tenho outro pc ligado ao mesmo router, mas por wifi e está tudo bem.
    Qualquer ajuda é bem vinda.
    Obrigado
    Cumps
     
  2. Marcelo5

    Marcelo5 Power Member

    Verifica as definições do router.
    Vê também o grupo de trabalho dos computadores, se bem que deverão aparecer mesmo sem estarem no mesmo.
     
  3. cmgam

    cmgam Power Member

    Mas que definições do router?
    Obrigado
     
  4. Marcelo5

    Marcelo5 Power Member

    Acede a 192.168.1.254, a página de configuração do router. Metes o endereço na barra do browser.
    Inicias sessão com os dados do teu router, poder procurar na Internet mas possivelmente será: meo;meo.
    Verificas se existe alguma configuração em relação à partilha na rede.
     
  5. cmgam

    cmgam Power Member

    Entrar no router não é problema, o problema é que settings ver. Já andei por lá e não consegui descortinar o que possa impedir de ver a rede toda.
    De qualquer maneira, obrigado.
    Cumps
     

Partilhar esta Página