1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Windows 8 sound bugs (sractches)

Discussão em 'Windows 8 e 8.1' iniciada por lmvsilva, 28 de Dezembro de 2012. (Respostas: 2; Visualizações: 758)

  1. Olá a todos ;) antes de mais nada, o meu nome é Luís Silva e sou técnico de HelpDesk na optimus. Este é o meu 1º post aqui na zwame, e tenho a dizer que este fórum é altamente. Já cá tenho vindo várias vezes para resolver alguns problemas que surgem, e encontrei sempre a minha resposta.


    O que me traz aqui é um problema que estou a ter com o novo OS windows 8.


    Tenho um portátil duma marca não muito conhecida (lenovo t61), é um bocado antigo mas funciona perfeitamente e serve para o efeito.
    As características são 2gb de ram ddr2, processador intel core 2duo cpu T7250 @ 2.00 Ghz 2.00 Ghz, e 80 gb de HDD.


    Então é o seguite:


    Eu tinha instalado o windows 7, que funcionava perfeitamente (dentro das características da máquina claro), mas à volta de um mês o meu chefe pediu à equipa para testarmos o windows 8 com o propósito de ver se é viável para a empresa ou não.
    Foi então que formatei o portátil com o 8, e bem, que diferença. O boot é muito mais rápido, o sistema é mais leve, é muito mais fluente em todos os aspectos, desde abrir programas, como a navegar na net (o scrolling nas páginas é espetacular, não dá a impressão de que salta frames como acontecia no 7). Resumindo, o 8 porta-se muito melhor do que o 7.


    Com a excepção de um problema que parece ser pequeno, mas é bastante irritante, e é razão suficiente para o downgrade, com muita pena minha..


    Estou no youtube a ver uns vídeos e a ouvir uns sons quando começa a acontecer de minuto a minuto o som "arranhar".
    A ver um vídeo não é tão incómodo pois o vídeo não sofre quebras, ouve-se aquele "rrr" do som a arranhar, mas é coisa de meio segundo e depois continua normalmente..
    Agora a ouvir uma música, meio segundo é o suficiente para estragar tudo. O problema é inteiramente do som, porque quando isso acontece, o vídeo continua como se nada fosse. E o que chateia neste problema, é que é frequente. Num som de 5 minutos, acontece 4 ou 5 vezes. É uma espécie de arranhar, como se o vídeo fosse encravar, mas não encrava. Apenas dá a arranhadela e depois continua normalmente.
    Já tentei de tudo, desde desinstalar o driver de som e instalar novamente o driver do site da Lenovo para o windows 7, tudo. Mas o problema persiste..


    Já pesquisei no google e só encontro pessoal com problemas do som não funcionar ou da placa de som não ser detectada, mas não é esse o caso. As drivers estão todas bem instaladas e os periféricos estão todos no gestor de dispositivos, sem nenhum problema. O som funciona, dá é essas arranhadelas que são insuportavelmente frequentes..


    É a única coisa que não está bem com o windows 8 neste portátil, de resto funciona tudo perfeitamente.
    Com o windows 7 instalado este problema não acontece. Por isso, será algum problema de configuração ou qualquer coisa que não consigo descobrir... :\




    Conseguem-me ajudar pf?








    Obrigado,


    Cumprimentos,
    Luís Silva
     
    Última edição: 28 de Dezembro de 2012
  2. Seketh

    Seketh Power Member

  3. Olá Seketh,

    Desculpa só responder agora, mas com o Natal e a passagem de ano no meio, não tive tempo de vir aqui.
    Sim, já desinstalei o driver que vem por predefinição, e instalei esse da lenovo. O problema persiste...
    Será outro driver qqer? :\ isto é mesmo esquisito, é que só acontece com o windows 8, e não consigo perceber porque..
     

Partilhar esta Página