1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Media Player + Windows XP SP2 = Problema :\

Discussão em 'Windows Desktop e Surface' iniciada por ThUnD3rFoX, 4 de Maio de 2006. (Respostas: 2; Visualizações: 1783)

  1. ThUnD3rFoX

    ThUnD3rFoX Power Member

    Acabei agora de formatar o disco e instalar uma versão fresquinha do Windows XP Professional com o SP2 quando eu ia a instalar a versão 10 do Media Player e dá-me o seguinte:

    [​IMG]

    Já tentei com 2 diferentes e dá-me sempre o mesmo erro. Qual o meu espanto quando carrego na versão que já vem instalado com o Windows (acho que é a 9) e dá exactamente a mesma mensagem de erro.

    É esta a versão do Windows que eu custumo instalar e nunca me deu problemas :s


    Gostava mesmo de resolver o problema.




    Cumps[]:)
     
  2. Pretender

    Pretender Power Member

    in
    Chris Lanier's Blog


    ou o mesmo processo de uma forma mais automática:

    in JSI FAQ

    ou ainda o conselho da Microsoft
     
    Última edição: 5 de Maio de 2006
  3. ThUnD3rFoX

    ThUnD3rFoX Power Member

    Muito obrigado Pretender :)


    Optei pela primeiro hipotese, apesar de não encontrar o tal ficheiro aqui (C:\Windows\ServicePackFiles\i386) eu fiz o download no site do ficheiro (http://www.dlldump.com/dll-files/W_6.html) que precisava e copiei para o sitio certo, e voilá funcionou.
    Só espero é que não tenha de fazer isto todas as vezes que instale o SO :s


    Mais uma vez obrigado Pretender :)



    Cumps[]:)
     

Partilhar esta Página