1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows XP em Stand by

Discussão em 'Windows 7 e anteriores' iniciada por kikotech, 12 de Março de 2009. (Respostas: 7; Visualizações: 1066)

  1. kikotech

    kikotech Power Member

    ola a todos, aconteceu me algo inedito ontem, em vez de desligar o pc, sem querer pus em stand by. Quando voltei a ligar notei que a ligacao da net nao estava a funcionar pq dizia sempre cabo desconectado. Foi ai que percebi que agora a placa de rede onboard e como tivesse "desligado". Alguem me pode ajudar, se o modo de stand by do XP de alguma forma desligou a placa de rede, e como re-activa lo, no windows ou mesmo no proprio BIOS? Ja re-instalei os drivers do disco da motherboard, disabed e enabled, nao ajudou em nada. Agradeco desde ja pelas ajudas.
     
  2. syqe

    syqe Power Member

    Nas Network connections vês a NIC? Em que estado está?

    Se não estiver aí, está no Device Manager? Em que estado está?
     
  3. kikotech

    kikotech Power Member

    vejo a NIC e o estado e mesmo "network cable unplugged"
     
  4. syqe

    syqe Power Member

    Tens algum aplicativo de gestão de energia que desactive as NIC's?
     
  5. angelo_torani

    angelo_torani Power Member


    Se for da BIOS faz reset ...
     
  6. kikotech

    kikotech Power Member


    Nao tenho nao...

    Ja fiz enabled da placa lan na BIOS e reset para default parameters mas nada. Sera que tenho a placa queimada? Como posso ver isso? Da para mudar a placa on board sem mudar a motherboard?
     
    Última edição: 13 de Março de 2009
  7. syqe

    syqe Power Member

    Pois uma possivel causa é essa, a NIC morreu sem causa aparente, mas isso também vez facilmente, corre um Live CD qualquer e vê se tens net.

    Quanto ao mudar, desconheço sinceramente, mas apostava que não.
     
  8. kikotech

    kikotech Power Member

    Resolucao

    Ola, ja consegui resolver. Realmente o windows XP em stand by "desligou" a placa de rede onboard. Mas nao foi na BIOS, mas sim no proprio XP como forma de poupar energia. Solucao é ir a propriedades na da NIC, depois "configure" e depois "power management", na primeira opcao se tiver assinalado, tire (opcao do pc desligar a placa para poupar energia).

    Fica aqui como arquivo como uma solucao possivel :), Abraco a todos
     

Partilhar esta Página