1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

windows XP não instala???

Discussão em 'Windows Desktop e Surface' iniciada por zapper, 19 de Junho de 2002. (Respostas: 13; Visualizações: 5632)

  1. zapper

    zapper Power Member

    quando tento instalar o windows xp o computador encrava e não sai do sitio... o que faço??
    tenho uma board asus ak74-sc
    processador amd 800Mhz
    384 MB SDR
    Geforce 3 asus v8200 deluxe

    será alguma incompatibilidade com a board/bios ou outra cena??
    ja tentei de tudo ,menos a actualização!
    formatei o disco, partições instalei do cd e do disco... nenhuma
    versão do xp dá!!!!
     
  2. RaLpHiNhO

    RaLpHiNhO Banido

    esse problema tambem jah me aconteceu ... simplesmente era o disco k nao tava lá muito bom , resumindo e concluindo tenta com outro disco de um amigo ou coisa assim =)
     
  3. Morpheus

    Morpheus Banido

    nem sempre resulta ...

    se o crash ocorre logo após ele ter copiado akeles ficheiros todos
    (k se vêem cá em baixo a passar) e dp ele te diz starting windows xp mas cá no lado inferior eskerdo e dp fika.se e n sai dali é das 2 uma:

    após o system inspector passar ...

    ram ... de certeza k é disto...
    mobo ... mete o ultimo bios nakilo ...

    mas para livrares a cabeça de se é do disco ou n activa o s.m.a.r.t. na bios e vê se ele te informa uma iminent hdd failiure

    um conselho ... mete o win2k ... pk o XisPe é capaz de ser uma beca pesado ...
     
  4. zapper

    zapper Power Member

    o crash occorre quando esta a correr akele programa de instalação (fundo azul)...e empanca quando aparece a mensagem "windows is starting up" (antes de reiniciar)
    tenho o 2000 e o 98...
     
  5. Morpheus

    Morpheus Banido

    era mesmo isso k eu te descrevi... bingo

    é da ram ou da board!!! só pode ... mas pera ai ... bios diz.me se tens ligado acpi plug and play aware os ... por vezes ele enpanca por causa disso ... existe tb um recurso embora possa n resultar ... faz um reset a bios ... (tira o jumper fora x tempo Vê no manual) ... eu sei k isto resultou num pc com uma ecs de um amigo meu ... pode ser k te safes ...
     
  6. zapper

    zapper Power Member

    o reset a bios tou farto de fazer... essa cena do acpi aware ainda não experimentei tenho que ver isso...

    sinceramente a mim xeira-me que isto so vai instalar com uma board nova.
    também experimentei com um colega meu tem um
    TB 1Ghz e a bios também é mt parecida e deu na boa

    obrigado pelas dicas
    mas para ja vou ficar com o 2000 la pras ferias vejo essa cena
     
  7. kmolazz

    kmolazz Power Member

    acho que o morpheus tem razão.. deve ser Ram ou mobo. Eu apostava Ram. experimenta outro stick antes de teres mais trabalho.
     
  8. Sky Fox

    Sky Fox Power Member

    a opcao do antivirus na bios tb costuma dar probs com a instalacao do windows... desactiva se tiver activado... mas axo que nao deve ser disso, pk se bem me lembro a opcao do antivirus faz empancar a instalacao antes disso
     
  9. zapper

    zapper Power Member

    vou tentar tirar um slot de memoria ver se dá.... mas n deve ser disso! nao deveria ter problemas com outros sistemas operativos??
    e tambem vou tentar actualizar a bios... depois de descobrir como se faz!!! podem dar umas dicas :)
     
  10. SpEeDyGoNzAlEs

    SpEeDyGoNzAlEs Power Member

    Quando empancar, carrega no Y ou no S ... Para Yes ou Sim... E vê se passa :)

    Já me aconteceu. Tinha a protecção de escrita no MBR ou coisa parecida (ou seria anti virus?...) activa na BIOS e eles ficava à espera que eu carregasse numa destas duas teclas.

    Inté :)
     
  11. zapper

    zapper Power Member

    nao é dessa cena pois o pc blokeia todo! nem teclado funciona desactiva o caps lock e tudo... ja mexi em tudo o q podia da bios mm assim nao vai lá
    vou tentar actualizar a bios a ver se vai lá
    tou a ficar sem ideias... :(

    agradeço qualquer dica
     
  12. WarCyborg

    WarCyborg Power Member

    Isso tb ja me aconteceu , era uma placa de som com defeito , tira tudo do pc menos o cpu e a memoria e a placa de video se puderes arranja outra mesmo que seja velha , e tenta , e arranja outra memoria,...
     
  13. CrONiK

    CrONiK 1st Folding then Sex

    Tenta fazer isto....

    Por vezes as boards tem incompatibilidades e essa Board AK74-SC ñ é ASUS mas sim DFI se conseguires faz um UPGRADE a bios tlv te safe se continuares com esse tipo de problema tenta trocar de cd do winxp poix esse pode ter ido com os porcos :P

    Mas Atenção upgrade a Bios faz se souberes pk se ñ, ñ inventes pk ao fazeres isso podes lixar a board e essa avaria tornar-se irreversivel. Abraços
     
  14. _PrEdAt0r_

    _PrEdAt0r_ Power Member

    e logo t k 'es taum perito em flashar as bios :D
     

Partilhar esta Página