1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows XP + Vista + Raid 0

Discussão em 'Windows 7 e anteriores' iniciada por Buhl3r, 14 de Fevereiro de 2008. (Respostas: 0; Visualizações: 824)

  1. Buhl3r

    Buhl3r Power Member

    Boas pessoal.

    motherboard: asus maximus formula se

    É o seguinte, adquiri um pc novo. Liguei dois discos em raid-0. No menu de criação de raid, criei um de 150GB e outro de 350GB.

    1ª questão: isso assim fica bem feito? ou era melhor criar só um disco em raid-0 e depois particionalo?

    Quando começa a instalação do windows xp carrego na tecla F6 pois vou instalar o windows num sistema RAID, aquilo chega a uma ponte em que pede a disquete com os raids ( pré feita) e ai ponho o ICH9R, e continuo a instalação do windows. Depois de instalado, insiro o cd do vista para começar a instalação do vista.

    No menu de escolha dos discos onde instalar, aprece lá uma opçãozinha: " Load drivers" eu carrego ai, ponho a disquete e ele detecta o raid ICH9R carrego next para instalar e ele diz que não é possivel :\ e não dá para voltar atras. Então cancelei voltei a trás e tentei outra vez, e aconteceu outra vez a mesma coisa.

    Voltei a cancelar e a tentar instalar outra vez mas desta vez não fiz load drives, e segui com a instalação em frente e funcionou. O que me pergunto agora é se os discos estão em raid-0. Se as partições estao em raid-0 e se o xp esta instalado num sistema com raid-0 e o vista tambem?

    Espero não estar confuso a esplicação.

    P.S. Já agora existe algum software ou alguma maneira que nos permita verificar se os discos estão mesmo em raid-0 ???

    Abx:x2:
     

Partilhar esta Página