1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Wireless não Funciona

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por Rucacool, 28 de Setembro de 2006. (Respostas: 21; Visualizações: 3660)

  1. Rucacool

    Rucacool Power Member

    Boas, hoje instalei o Ubuntu 6.06 para esperimentar o Linux porque nunca tinha uzado, acontece é que eu atravez de cabo conssigo aceder a net, mas por wireless é mentira!
    Quando vou lá ver as ligações a de wireless está desactivada, eu activo tudo na boa, mas quando saiu e volto lá já esta de novo desctivada alem de não aparecer nada a indicar que está ligado.
    Eu sou mesmo um burro em Linux porque nunca mexi estou agora a dar os primeiros passos.
    Instalei isto no meu portatil que já traz placa wireless integrada.
    No Everest diz que a placa é esta: Broadcom 802.11g Wirless Network Adapter , fiquei a saber o mesmo, mas fui ao site da marca para sacar os drivers mas não sei como instalar, nem sei se são os correctos8o!
    Se me poderem dar uma ajudinha erá bom, mas expliquem ao nivel de uma pessoa que nunca uzou o Linux e que está abituada aos seguintes do Windows:-D
    Espero que me possam ajudar.
    Obrigado
    Cumps...:004:
     
    Última edição pelo moderador: 18 de Janeiro de 2007
  2. guxo

    guxo Power Member

    la vamos nós de novo...
    de qualquer forma acho que ja ha umas threads sobre isso :S:S se nao me engano... tenta fazer uma pesquisa de wifi linux
     
  3. HecKel

    HecKel The WORM

  4. Rucacool

    Rucacool Power Member

    Boas sim a minha ligação esta protegida por palavra pass isso pode ser um problema?
    Cumps...:004:
     
  5. Rucacool

    Rucacool Power Member

    Boas realmente este thread dava jeito mas só se a minha placa fosse essa, e eu não percebo mesmo nada da coisa:'(
    Espero que me possam dar mais uma ajudinha é que era mesmo necessario.
    Cumps...:004:
     
  6. jamper

    jamper I quit My Job for Folding

    a tua encripptação é wep ou wpa?
    eu só consegui com wep...
     
  7. Rucacool

    Rucacool Power Member

    Sim também é Wep o meu router é um SMC Networks não sei se pode ajudar.
    Espero ajudas.
    Cumps...:004:
     
    Última edição: 1 de Outubro de 2006
  8. Rucacool

    Rucacool Power Member

    Então ninguem me dá uma ajudinha?
    Cumps...:004:
     
  9. s00n

    s00n Power Member

    Com WEP tens a ligação wireless directa no Ubuntu. Basta meteres DHCP e quando ele encontrar a tua ligação metes lá a password no network configuration.

    Já com WPA é mais complicado.
    Eles já disponibilizavam um GUI de origem para o wireless.
     
  10. andré ferrari

    andré ferrari Colaborador
    Staff Member

    Conhecendo eu o wireless dos acer como conheço, tens umas pequenas coisas a fazer!!

    1) A tua activação de wi-fi directamente no portátil é feito por um botão na parte frontal do tátil estou certo? Se ao pressionares o botão, a luz acender, então tudo óptimo, basta ires a admistração --> etc e tal e como já mencionaste e desactivar ligação por cabo (neste caso ethernet) e a activar a wireless.

    2) Agora se a tua placa ainda não detectada pelo SO, e a luz não acende, então de recorrer a este método: vê aqui.

    3) Temos outro senão, não sei se a totalidade dos portáteis Acer usam esta placa Broadcom, mas sendo o teu modelo relativamente recente, penso que sim.

    PS - não tem nada a ver com "puxar a brasa para a minha sardinha" mas penso que deverias experimentar o edgy (ubuntu 6.10) que parece melhor suportado e já existe uma quanta informação acerca dele: em português (créditos ao sr iGama :D)

    Cumprimentos
    |ferrari|
     
  11. Rucacool

    Rucacool Power Member

    Boas, sendo que a ajuda que me deram e que eu agradeço o esforço não funcionou no meu portatil, comecei então a procurar mais e mais até que me deparei com este post num forum:

    http://ubuntu.linuxval.org/smf/index.php?topic=6796.0

    Pois bem agora a luz do meu portatil, como o |ferrari| tinha dito já liga, mas passado 10seg apaga e não liga mais :'(
    Mas o que é mais estranho é que aparece la em cima na barra um icone a dizer ligação Wireless, eu ao ver aquilo fiquei logo todo contente e desliguei o cabo de rede e o que aconteceu foi que diz que a ligação wireless tem o cabo desligado e o wireless não funciona na mesma.
    Fui a administração de rede, activei o wireless puz o nome da minha rede e a password e nada, já não sei o que fazer mais.

    Alguem me consegue ajudar? Ou alguem já teve este problema e conseguiu resolver?

    EDIT: Agora já estou a uzar a versão 6.10.

    Aguardo então respostas.

    Obrigado

    Cumprimentos
     
    Última edição: 30 de Dezembro de 2006
  12. andré ferrari

    andré ferrari Colaborador
    Staff Member

    O método que tu usaste foi recorrer ao driver que o Ubuntu já traz carregado por definição, conhecido como bcm43xx. Não te sei indicar muito mais porque estou a usar os drivers da marca, através do ndiswrapper. Foi difícil, pestanei muito pelo google, mas consegui por a funcionar direitinho :D

    Quanto à luz de wi-fi, com esse driver funciona de maneira diferente. Direi até de forma mais stylish ;) Ao invés de acender continuamente, vai piscando conforme recebe ou envia dados tipo modem/router :001:

    Fiz um guia para activar wireless no Ubuntu 6.10. Se a tua placa for mesmo modelo que a minha, é uma questão de tentares...

    Cumps ;)
     
  13. tmafcerqueira

    tmafcerqueira Power Member

    E o ndiswrapper? Foi assim que consegui por a minha Wireless a funcionar... Tu instalaste os drivers para a tua placa?
     
  14. Moonstone

    Moonstone Power Member

    Eu também tenho o ubuntu e também tenho uma rede wireless com pass em WPA e pus a funcionar instalando o gnome network manager que trás suporte para redes WPA, podes sacar o automatix(é um programa que te permite instalar logo uma larga variedade de programas) e podes pôr o gnome network manager através do automatix que é bastante simples(eu também sou um "fresquinho" em linux :) espero que isto ajude :)

    Cumps
     
  15. Rucacool

    Rucacool Power Member

    Boas, já está tudo a funcionar 5* , graças as explicações do user |ferrari| , ele deu-me tantas linhas de código e tantos passos que eu nem anotei como se fazia :lol: mas pronto o que interessa é que já está a funcionar.

    Obrigado a todos pela ajuda.

    Cumps...:004:
     
  16. nasic

    nasic Power Member

    Boas!
    Tb tenho o mesmo problema...não consigo aceder à net por wireless no meu acer. Tenho clix, um router/modem SMC barricade. Funciona perfeitamente no XP e em ubuntu qd ligado por cabo de rede. Penso que a placa é detectada pois a minha rede aparece!
    Já tente de diversas maneiras...com ip estatico, dhcp, com e sem dns...e nada feito!
    A luz da placa wireless nao acede (aquela na parte da frente do portatil).
    Sei que é um tema muito debatido, mas continuo sem resultados. Agradeço todas as ajudas

    Obrigado!
     
  17. skit

    skit I folded Myself

    sudo apt-get install gnome-network-manager.

    Não é assim tão dificil, suporta wpa.

    Abraço
     
  18. andré ferrari

    andré ferrari Colaborador
    Staff Member

    O problema é que os drivers para activar o wireless não estão instalados, logo de nada lhe serve o network manager. A questão passa por usares o ndiswrapper ou os drivers open source bcm43xx. Se não conseguires com o este link aqui, o que posso fazer é o mesmo que fiz ao Rucacool, e dar-te umas luzes por MSN. Mas isso sai-te caro :D NADA! No que puder ajudar, e se isso ficar a rular tanto melhor, é a filosofia deste espaço. Sê bemvindo ;)
     
  19. nasic

    nasic Power Member

    Deus seja louvado!
    es grande! ja consegui por a funcar! instalei essa aplicação.
    Obrigadao
     
  20. nasic

    nasic Power Member

    |ferrari| e skit muito obrigado pela vossa ajuda!
    Felizmente nao foi preciso ndiswrapper. bastou o network manager. era mais facil do que parece, mas quando nao se conheçe as aplicaçoes fica complicado.
    Agora sim, posso passar para linux definitivamente! Tenho tudo o que preciso, ou quase tudo...fica a faltar os jogos!
    Abraçoa tds e mais uma vez o meu obrigado!
    nasic
     

Partilhar esta Página