1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO WoW - Problema de lag netvisao no WoW

Discussão em 'PC Gaming' iniciada por HeX-KaLiBuR, 19 de Maio de 2007. (Respostas: 18; Visualizações: 2163)

  1. HeX-KaLiBuR

    HeX-KaLiBuR Power Member

    É o seguinte , praticamente á duas semanas que ando a sofrer com isto tenho uma ligaçao de 4mb da netvisao..pelo menos é que tá no meu contrato c akelas alminhas e quando estou a jogar WoW assim do nada os Latency dispara dos 100 ms para 2000 ms e por ai fora ja me queixei e ameaçei cancelar contrato ...

    vieram me testar a linha e trocaram me o modem que era um RCA afirmando que o meu modem tava "avariado" e n suportava a ligaçao por ser mt velho e meteram me agr um Motorola....os lags brutalmente parvos continuam e o mais engraçado é que no meu emprego qd tou la a jogar Wow com o mm pc que uso em casa jogo bem e n tenho lags...e a ligaçao é ADSL 2mb....


    Eu gostava de saber se sou a unico a sofrer da mm injustiça e/ou se tem alguma soluçao po esta problema..ja tou farto de morrer durantes as Quests devido a estes lag's
     
  2. r0cki

    r0cki Suspenso

    Cabovisão 2mbs here, same prob. Apesar de não ter cartão neste momento, à coisa de 2/3 semanas também andava assim, fiz relog e resolveu naquela altura... No dia seguinte, a mesma história... Deve ser prob da Cabovisão
     
  3. CaRNaGe

    CaRNaGe Power Member

    Eu tenho netvisao 4mb, e também ando com uns lags marados. No Kagdar entre as 18h e as 23h fico sempre com latência de >1600ms, o que faz com que seja impossível jogar. O estranho é que o kagdar é o unico servidor em que isto me acontece, e a população do server é medium. Nestas horas tenho de saltar para outro servidor.
     
  4. HeX-KaLiBuR

    HeX-KaLiBuR Power Member

    pois se fosse se de apenas um server n me queixava tanto mas experimentei varios e faz o mesmo.

    Alem do mais eu jogo no trabalho mm server que jogo em casa e n tenho lag's!!! as vezes somos dois a jogos e andamos c o max de 200ms cada um...
     
  5. Grizzli

    Grizzli Banido

    cabovisao 2megas e tbm o msm prob...tou a jogar mt bem no gb e derrepente 1000 ms!!Raiva!!!Em if entao.. e que ja jogo wow desde a beta e nunca me tinha acontecido isto..nem msm quando tinha cabovisao a 128 e 512..
     
  6. apocalipsus

    apocalipsus Power Member

    Tou com a mesma situacao que voces.Masum reboot ao pc resolveme a situacao
     
  7. r0cki

    r0cki Suspenso

    Pois, mas tar a fazer reboot ao pc no meio de Raids/Instances é um bocado complicado... É que o pessoal raida quase todo à noite que é quando acontece isto...
     
  8. HeX-KaLiBuR

    HeX-KaLiBuR Power Member

    ya tens razao e ja me aconteceu ainda ontem tava numa instance e assim do nada 11mil e tal ms.... é o desespero e o pior aki na mha zona (baixo alentejo) Cabovisao parece ser a opçao menos xula pq tele2 ou clix ou netcabo nem ver....temos adsl mas é caso pa eskecer...:(
     
  9. Sueisfine

    Sueisfine Power Member

    Tambem tenho Netvisao (zona de Setubal) e à coisa de um ou dois meses atrás q, de vez em quando, tb tenho esse problema. Normalmente acontece da primeira vez q me ligo ao jogo (tenho lags marados) e o que costumo fazer é um relog (nao preciso fazer reboot ao portatil) e fica resolvido.
     
  10. God_

    God_ Power Member

    Aqui Sapo região do Alentejo e jogo as mil maravilhas.
     
  11. Routers

    Boas,

    Tenho andado com o mesmo problema, mas o problema não me parece ser da cabovisão, mas sim o meu router. Uso um wrt54g (com problemas reconhecidos com o WOW) e tenho andado a testar firmwares, quando efectuo a ligação do PC directamente ao modem o problema parece desaparecer. É o vosso caso?
     
  12. watana

    watana Power Member

    Agora que falas nisso também pode ser, tenho essa combinação netvisao, zona de Setúbal e wrt54g.

    Ainda não experimentei ligar directamente mas para além do lag muitas vezes perco a connection com o router.

    Já agora se encontrares um firmware que funcione bem conta aqui ao pessoal.

    1 ab
     
  13. HeX-KaLiBuR

    HeX-KaLiBuR Power Member

    Eu tb tenho um Router mas o problema nem tem nada haver com ele... é mm a ligaçao deles k é uma autentica porcaria
     
  14. Solução?

    Aparentemente resolvi o problema, com uma combinação de firmware para o router (DDWRT) e definição de MTU.

    Passo a explicar, o wrt54G guarda um historico das ligações durante 5 dias, pelo que se tiverem um uso intensivo de internet, que seja ele por programas de messenger, acessos a muitas paginas diferentes, ou aplicações p2p, o router tem tendencia a ficar "baralhado". Instalei o DDWRT e configurei o numero maximo de acessos para 4096 e o timeout desses acessos para 90 seg.

    O segundo problema é que a Cabovisão tem tido algumas "dificuldades" na rede e fez algumas alterações sem informar os seu estimados clientes, uma dessas prende-se com o tamanho dos pacotes TCP que circulam na rede (MTU), impacto disso é que quando os pacotes têm tamanho superior ao que a rede suporta estes perdem-se, logo temos o LAG. Os router tentam achar automáticamente esse valor, mas se for introduzido manualmente o funciona melhor, para calcular o MTU façam o seguinte:

    ping www.google.com -f -l 1500
    e vão reduzindo o valor de 1500 até obterem uma resposta tipo:
    Reply from...

    usem esse valor para definir o MTU no router.

    Espero ter ajudado, boa sorte.
     
  15. Como eu resolvi o meu prob.

    Poix bem... Eu tb tive esses probs.
    Basicamente, tinha uma optima ligação até ao dia em que decidi comprar um router. Basicamente passei a ter flutuações maradas!
    Andei 1 semana a passar-me... até que decidi arregaçar as mangas e atacar o prob.
    Tentei fazer update de tudo o que é possivel a nivel de software.
    Apenas consegui boas respostas através do update do Firmware.
    Basicamente andei a ler foruns e etc, e a verdade é que os routers da SMC andavam com esse prob tanto a nivel de MSN como a nivel de online games.
    Conclusao: Após a instalação do novo firmware... 80-220 ms :D

    Netvisao RULA!
     
  16. HeX-KaLiBuR

    HeX-KaLiBuR Power Member

    fizeste tanta coisa pa teres pings iguais ao piores k os meus...ya é vdd netvisao rula...sao os menos xulos lol
     
  17. apocalipsus

    apocalipsus Power Member

    Uma cena que reparei no wow é que ate 400 de ping sem lag da para jogar maravilhosamente bem :P
     
  18. God_Lx

    God_Lx Folding Member

    Mesmo com cerca de 600 tás na boa, daí para cima é que se torna complicado, e mesmo assim só noto a curar a fazer dps ainda menos noto...
     
  19. Sharkarp

    Sharkarp Power Member

    Eu a jogar no GrimBatol passo a vida a disconectar quando está mais gente a jogar, e tenho o ping lá para 400, mas também já me aconteceu cair aos 200.
    Quando chega la para as 11 meia noite, já da para jogar normalmente sem estar num BG e constantemente a cair. suckz
     

Partilhar esta Página