1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

youtube e sistemas*nix

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por spastikman, 4 de Agosto de 2006. (Respostas: 11; Visualizações: 1216)

  1. spastikman

    spastikman Banido

    boas,

    como alguns já se devem ter apercebido, de momento é impossivel ver os videos do youtube em *nix por causa da actualização do flash (youtube >= flash 8.0 | nix* = flash 7.0 max).


    Alguem está com vontade de fazer um tutorial para emular ou o firefox + flash (versão windows) ou apenas as bibliotecas de flash de windows ?

    Talvez utilizando o wine ou algo do genero.

    Tá calor e ando preguiçoso para investigar isto, mas dava jeito :P
     
  2. [knap]

    [knap] Power Member

    Se estiveres num sistema baseado em Debian é assim, segues esta página para instalar o Wine.

    Depois abres a consola e escreves:

    Código:
    winecfg
    Alteras a configuração para usar o Windows 2000 como default e verificas se o resto está tudo em ordem (som por exemplo).

    Vais à página do Firefox e fazes o download do Firefox para Windows 2000/XP, guardas o ficheiro no teu desktop por exemplo. Depois é só navegar até ao desktop carregar com o botão do lado direito do rato em cima do icone do Firefox e escolher a opção ''Open with wine" e pronto vai arrancar o Firefox, instalas normalmente como no Windows e ele vai-te criar um icone no desktop depois disso é só clicar duas vezes no icone para arrancar o Firefox, navegas até uma página que tenha elementos em Flash e instalas o plugin automaticamente e já está pronto a usar.

    É bastante simples. :)
     
  3. El_UnO

    El_UnO 1st Folding then Sex

    Hmm? Não dei conta de nada, aqui os videos do youtube funcionam, como sempre... :confused:
     
  4. Prodigy

    Prodigy Suspenso

    basta sacares o ficheiro do site da adobe, instalares e passares os plugins para a pasta /plugins do firefox ou opera ou whatever

    anyway já existe o 9 e funciona...
     
  5. [knap]

    [knap] Power Member

    Pois aqui o YouTube também funciona mas sites como o Metacafe ou o Streetfire já não funcionam porque os seus players usam uma versão flash superior à 7.

    Para linux a versão mais recente que existe é a 7.
     
  6. Prodigy

    Prodigy Suspenso

    ups tens razão, não reparei, sim existe o 9 para Windows, para *nix existe o 7, mas eplo que ouvi já estão a desenvolver para *nix e também vai sair o freeflash que é a mesma coisa que o flash 9, mas tb ainda em desenvolvimento, estes gajos demoram.

    fica aqui mais info

    http://blogs.adobe.com/penguin.swf/2006/07/api_review_1.html

    Quando é que eles fizeram a actualização para o 8 no youtube?

    É que há uns dias tive lá e dava na boa
     
  7. vbmaster

    vbmaster 1st Folding then Sex

    Aqui Youtube funciona na boa pois não exige a versão mais recente do Flash, ao contrário do metacafe que já exige e como tal estou impossibilitado de ver vídeos desse site.
     
  8. zoidberg

    zoidberg Folding Member

    Boas , Eu tinha o problema de não ter som entao para resolver o que tinha no ubuntu qdo queria ver alguma coisa no video.google ou youtube encontrei a seguinte solução:
    Código:
    sudo aptitude install alsa-oss
    sudo gedit /etc/firefox/firefoxrc
    
    FIREFOX_DSP=”aoss”
    Agora consigo ver tudo e ouvir tb :D

    para instalar o flash fiz isto:

    Código:
    [LIST]
    [*] [B]Flash for i386 manual install[/B][LIST]
    [*] Download Flash from [URL="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash"][IMG]https://help.ubuntu.com/htdocs/ubuntu/img/u-www.png[/IMG] the Flash web site[/URL].
    [*] Extact the .tar.gz file[LIST]
    [*] tar -zxf install_flash_player_7_linux.tar.gz[/LIST] 
    [*] For Konqueror:[LIST]
    [*] Click Settings -> Configure Konqueror
    [*] Click "Plugins"
    [*] Where it says "Scan Folders" click "New" then enter the folder that was created when you extracted the .tar.gz file from the earler step.
    [*] Click "Scan for New Plugins"
    [*] Konqueror should then find a new plugin on the "Plugins" tab with the value "/some/directory/libflashplayer.so"
    [*] Click OK to finish installing Flash[/LIST] 
    [*] For Firefox:[LIST]
    [*] go to the directory you extracted to[LIST]
    [*] cd install_flash_player_7_linux/[/LIST] 
    [*] start the installer[LIST]
    [*] sudo ./flashplayer-installer[/LIST] 
    [*] press ENTER when it asks and enter the installation path for firefox, normally[LIST]
    [*] /usr/lib/firefox[/LIST] 
    [*] press 'y' to proceed the installation and then 'n' when asked to perform another installation - that's it[/LIST] [/LIST] [/LIST]
    
    
    
    
    
    
    
    
    
    
    fonte: https://help.ubuntu.com/community/RestrictedFormats#head-f375cba46014e861cd5ec7643bd7c4ef05acff2b
    Tudo a correr bem por aqui :)
     
    Última edição: 14 de Agosto de 2006
  9. CR_

    CR_ Power Member

    e com esse flash consegues ver videos do metacafe.com ?

    eu não :/
     
  10. zoidberg

    zoidberg Folding Member

    nop , metacafé não :| mas youtube e videogoogle sim
     
  11. vbmaster

    vbmaster 1st Folding then Sex

    O metacafe requere uma versão do flash que ainda não existe para GNU/Linux, logo não há solução...
     
  12. [knap]

    [knap] Power Member

    A solução é instalarem o Firefox para Windows a partir do Wine e depois o flash plugin.

    É assim que tenho e funciona muito bem.
     

Partilhar esta Página