1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

6600GT - PC não dá sinal

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zelv, 5 de Dezembro de 2005. (Respostas: 25; Visualizações: 4491)

  1. zelv

    zelv Power Member

    Adquiri uma XFX 6600GT AGP e o meu PC não dá sinal assim que quero arrancar com a gráfica. Nem um beep da bios, nada!
    Experimentei com a ficha de 4 pinos ligada e desligada, a gráfica liga ou pelo menos a ventoinha da gráfica liga...
    Alguma sugestão sobre a causa? Tou inconsolável.
     
  2. xiserre

    xiserre Power Member

    Experimenta limpar a CMOS da board (duvido muito que dê, mas podes tentar)
     
  3. Horus-Anhur

    Horus-Anhur I folded Myself

    Podes ter que definir na BIOS a Primary VGA para AGP.
    Experimenta a placa noutro pc, para verificar se não é problema da placa.
     
  4. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    tinha uma XFX 6600GT que morreu de um momento para o outro, não dava qualquer tipo de sinal, o pc nem arrancava quando ela lá estava metida dentro! o.O não querendo ser alarmista claro..
     
  5. God_Lx

    God_Lx Folding Member

    Epah aproveitando a thread... A "minha" 6600GT faz tudo o que seja 2D, Windows and Stuff (Tirando Video) na boa, as temps andam na casa dos 36º em idle... Mas no entanto não consigo correr nada 3D que ela ou bloqueia ou o ecrã se atrofia todo e puff reset...

    Alguma sugestão ?
     
  6. zelv

    zelv Power Member

    Bem... a placa já funciona! Tinha um conector partido - meti um bocado de fita cola e tá a funcionar. Nem sei como dei com tão pequeno pormenor, acho que no azar até tive sorte. Já agora, a temperatura do gpu é de 67º, será excessivo?
     
  7. vsmn

    vsmn Power Member

    E que tal ir trocá-la? Se vinha partido não tens culpa nenhuma. Afinal de contas pagaste por um produto que era suposto vir em condições.
     
  8. Horus-Anhur

    Horus-Anhur I folded Myself

    Exacto. Até porque podes vir a ter problemas por causa disso no futuro.
    Não te esqueças de tirar a fita cola antes de entrgar a placa.:cool:
     
  9. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    sim 67º é excessico vistu k num esta em karga..num t eskesas da fita cola:lol:
     
  10. zelv

    zelv Power Member

    Comprei usada no eBay... :(
    Em relação às temps, nas opções dos drivers o limite está por defeito em 145º....
     
    Última edição: 6 de Dezembro de 2005
  11. God_Lx

    God_Lx Folding Member

    Na minha vem 127º... Isso basta flashares a bios :P
     
  12. Akaruz

    Akaruz Power Member

    bem OC em 550/1100 a minha fica em 52ºC depois de uma coça em alguns jogos passa para 62ºC


    Bem boa :P


    God_LX
    Tu nao flashas-te a placa com uma bios nova ? e por acaso nao te deu um error a dizer que nao tinhas power ? :P e que pra mim esse erro e problema da bios ou entao nao tens power suficiente para a placa


    Eu tive um error semelhante quando tentei usar uma bios nova .
     
  13. zelv

    zelv Power Member

    a q se deverá esta diferença tão grande de temps?! tás de stock cooler? AGP version?
     
  14. God_Lx

    God_Lx Folding Member

    Nops, não flashei... E power tenho mais que suficiente infelizmente...
     
  15. Akaruz

    Akaruz Power Member


    yep Stock cooler e sim e AGP

    E uma das primeiras XFX 6600GT AGP ( BIOS - 5.43.02.36 ( nv43 Board - p218h2 )
    em 2d = 500/1100 | em 3d = 560/1100

    Reparei que quando flashei a gfx para outra versao da bios ( mas a bios era para uma p218h1 ) vi que a temperatura baixou para 45ºc ( mas tinha um erro no arranque a dizer que nao tinha power suficiente para a placa ( PSU de 600W )

    Mas as temps que meti a cima , logo que saio do jogo ( 2 min depois ou menos ele volta para os 52ºC )
     
  16. God_Lx

    God_Lx Folding Member

    Pah vou tentar flashar isto para outra bios... A placa não é minha é dum colega meu e ele pediu-me para ver se o conseguia desenrascar com isto... Não tem garantia... Ela tudo o que for 2D é na boa, assim k arraca 3D puff é logo...
     
  17. zelv

    zelv Power Member

    bem... retirei o cooler, meti-lhe artic silver e pasmem-se: redução de 40º (!!) em full - chegou a atingir os 110º, agora 70º; em idle, redução de 14º - 67º para 53º.
     
  18. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    xeyy!!mas 110º???como é k isso é possivel..dava pra fritar uns ovos!!num murreu??tens a certeza k era 110 ou o sensor tava marado?
     
  19. God_Lx

    God_Lx Folding Member

    Epah segundo os drivers elas normalmente começam a diminuir as frequencia saos 127º portanto...

    Mas 110º é puxadote, 96º já eu vi numa gráfica e meti o dedo no cooler tava MESMO quente, portanto mais uns grauzitos não me admira muito :)
     
  20. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    fdx....dava pra fzr um almoço bem kente!!ja meti a minha a 73º e ja m tava a kgr td..lool
     

Partilhar esta Página