1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

aviso Java

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por SamK, 19 de Outubro de 2012. (Respostas: 36; Visualizações: 2709)

  1. SamK

    SamK Power Member

    Boas

    De há uns dias para cá, sempre que abro a página do forum aparece-me o seguinte aviso:

    "A página que está a visualizar utiliza Java.
    Estão disponíveis mais informações acerca do suporte de Java no Web Site da Microsoft."

    Já actualizei a versão do que tinha instalado, mas o aviso continua a surgir!
     
  2. tripas

    tripas To fold or to FOLD?

    Deve estar enganado, o java é da Oracle... se o aviso diz Microsoft trata-se de um esquema fraudulento.

    Para obter o java use o sitio official:
    http://www.java.com/en/download/index.jsp
     
  3. SamK

    SamK Power Member

    Clicando "OK" abre-se uma página da Microsoft relativa à instalação e/ou actualização do Java, onde tem um link para a página que referiste.

    Presumo que este seja um qualquer problema no Internet Explorer.
     
  4. Sysadmin

    Sysadmin ZWAME Sysadmin
    Staff Member

    Só um pequeno pormenor. O Fórum não usa Java, por isso é muito estranho estás a receber essa mensagem quando acedes ao Fórum.
     
  5. Xarick

    Xarick Banido

    Estou a receber o mesmo aviso. Eu nego, e o IE9 bloqueia um site chamado whatismyipaddress.com. Não tenho Java nenhum instalado. É a vossa publicidade. É só este site. Mas como preferem dizer que é o IE9, nada feito.

    Esquema fraudolento é a vossa publicidade, obrigado.
     
  6. Xarick

    Xarick Banido

    O vosso site, ou algo do vosso site redirecciona-me directamente para este site:

    [​IMG]

    O link que tenta fazer redireccionamento foi este:

    [​IMG]

    O IE9 bloqueia os seguintes sites:

    [​IMG]
     
  7. Sysadmin

    Sysadmin ZWAME Sysadmin
    Staff Member

    Oi Xarick e outros membros do fórum.

    Acedi ao fórum por Internet Explorer e de facto ele estava a redireccionar para esse site e tentava arrancar com um Applet de Java.

    Já estou a analisar o problema e ele vinha do nosso servidor de Ads. De referir que não devia estar a acontecer isto. Actualmente temos dois ads da Asrock e Antec e o resto é do Adsense. Nós não tentamos instalar malware pelo fórum.

    Por enquanto os ads estão em baixo. Darei mais feedback assim que possível.
     
  8. Xarick

    Xarick Banido

    Obrigado eu também.
     
  9. SamK

    SamK Power Member

    No meu caso, desde Sábado que o referido aviso deixou de aparecer e tudo está a funcionar normalmente.
     
  10. Sysadmin

    Sysadmin ZWAME Sysadmin
    Staff Member

    O problema encontra-se resolvido. Tinha-mos um problema em algumas zonas do ads.

    Se poderem, confirmem que já não vos aparece o aviso de java.

    Obrigado.
     
  11. Bahbel

    Bahbel Power Member

    Ainda ta carregadinho de malware amigo! :S
     
  12. Dark_Warrior

    Dark_Warrior Power Member

    Uso o Opera 12 e também estou com o problema do whatismyipadress.
     
  13. Bahbel

    Bahbel Power Member

    Cuidado que isso quer dizer que ja tas infectado.

    Ve la ai no ProcessExplorer que ja deves ter ai processos que nao deviam estar.

    Depois vai a C:\Users\<teu User>\AppData(e uma hidden folder)\Roaming

    Se ordenares as pastas por datas, as mais recentes devem ter nomes estranhos e has de la encontrar dentro de uma delas o executavel do ficheiro que tinha o dito processo a correr.
     
  14. Dark_Warrior

    Dark_Warrior Power Member

    Bloqueei o anúncio da Asrock e já está normal.
     
  15. news_js

    news_js Power Member

    AGora a página já não é redirecionada mas volta e meia aparace isto:

    IP Banned due to traffic flood (90)
    You appear to be a dynamic DNS client, automated script, or are using a high volume proxy server. Please wait one hour before coming back to the site or contact [email protected] to properly configure your client or script.

    PS: Afinal já está a ir outra vez para: http://whatismyipaddress.com/
     
    Última edição: 23 de Outubro de 2012
  16. Continuo com o mesmo problema se abrir a pag pelo IE9.
    Com outro browser, funciona sem problemas.
     
  17. tntnt

    tntnt El Moderador
    Staff Member

    Com o último Opera ou IE9, sou sempre direccionado para o Whatismyipaddress...
    Vejam lá isso.
     
  18. SamK

    SamK Power Member

    O problema voltou a surgir no Internet Explorer 9. Quando uso o Firefox não há problema!
     
  19. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Usem o Chrome por agora.
    Estamos a ver isto.
     
  20. tntnt

    tntnt El Moderador
    Staff Member

    Fiz refresh ao AdBlocker do Opera e parou de acontecer o problema. Ou seja, é algo nos adds da Zwame.
     

Partilhar esta Página