1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Conceptronic C54APM a 200mW

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por jotenko, 17 de Abril de 2007. (Respostas: 38; Visualizações: 4987)

  1. jotenko

    jotenko Banido

    Certamente já todos lemos e ouvimos que é possível meter estes "bichos" a transmitir a 200 mW...

    Quem não sabe como ou nunca ouviu vá aqui: http://wireless.com.pt/forum/viewtopic.php?t=12844

    ----

    CONTINUNADO...

    Tenho um C54APM, e claro que me interessei em configurá-lo para aumentar os mW.

    A configuração inicial dele era...

    HW INIT GAIN (1~7): 4
    HW TX POWER CCK: 13 13 13 13 12 12 12 12 12 12 11 11 11 11
    HW TX POWER OFDM: 23 23 23 23 23 23 23 23 23 23 23 23 23 23

    ----
    Após testes de recepção de sinal, cheguei à conclusão que a melhor configuração para o meu AP é algo do género:

    HW INIT GAIN (1~7): 4
    HW TX POWER CCK: 40 40 40 40 40 40 40 40 40 40 40 40 40 40
    HW TX POWER OFDM: 50 50 50 50 50 50 50 50 50 50 50 50 50 50

    Dupliquei quase a qualidade de sinal recebido!

    No entanto, por curiosidade decidi medir os resultados do NetStumbler com a antena praticamente encostada (a 10cm) ao AP.

    Neste teste especifico, tive a trabalhar com o HW_TX_POWER_CCK, pois tava a usar 802.11b (mesmo ke alterasse valores OFDM era indiferente).
    No grafico seguinte (tirado do NetStumbler) podem ver o sinal recebido, os numeros dentro dos graficos, sao os valores que atribui ao CCK:

    [​IMG]

    quando os valores passam de 15 para cima, começam se a notar aquelas falhas.... Porquê?
    Ou seja a qualidade do sinal é MUITO maior, mas é tambem muito mais irregular e oscilante!

    Já os resultados quando estou mais longe do AP ficam algo do genero:

    [​IMG]
    Lá está o sinal oscilante e irregular que eu dizia, no entanto muito maior, porque nos valores default não passa dos -90.

    Ao longe, consigo entender que o sinal esteja irregular, afinal tou a receber um sinal já fraquissimo.

    Mas, ao perto, não entendo o porquê daquelas falhas, e daquele efeito tipo "pente".

    Achei os resultados curiosos e gostava de saber o k voces pensam disto e se teem explicacoes.

    Obrigado!
     
  2. Judas

    Judas Moderador
    Staff Member

    Boa tarde, aqui deixo desde já os resultados dos testes que fiz, para poupar tempo a alguns curiosos...
    1º pois é, a potencia aumenta, mas... a qualidade do sinal, piora bastante a partir de um determinado valor....

    Eu tambem tenho 3 AP's desses, e já montei uns quantos mais... todos alterados.

    Quando eu comecie a mexer nas potencias dos meus ap's, reparei na mesma coisa, o que me levou a fazer uns testes.

    Como tinha uma duvida sobre a relação qualidade/potencia, resolvi ir para um "laboratorio" fazer os testes.

    Este laboratorio é uma sala, isolada, num 1º andar, longe de outros pc's (100m) longe de qualquer aparelho electrico, e com as luzes flurescentes desligadas...

    A minha ideia era tentar isolar qualquer fonte de ruido/interferencia no sinal...

    Os AP's foram montados em cima de uma mesa de 600x150x3cm de madeira.
    Liguei os transformadores nas costas dos ap's e as antenas ficaram na vertical... em linha de vista estavam a cerca de 3m uma da outra.

    Liguei um AP em modo AP e outro em modo cliente.

    Comecei a mexer nos valores de origem.
    No primeiro campo, o valor vai desde 1 a 7. Não aplifica o sinal de RX nem coisa parecida... apenas é o limite inferior a partir do qual estabelece ligações. Ou seja, se o valor estiver a 1, fazemos ligações com um ap fraquinho muito longe, tipo a 1km em linha de vista, se estiver a 7, apenas liga a um AP a uns 100m em linha de vista.

    O segundo campo de valores, é para a norma B (Max 11Mbps)
    O terceiro campo é para a norma G (Max 54Mpbs)


    Estes 2 campos foram testados um de cada vez, no meu AP (e em todos os que me passaram pelas mãos) os valores de origem eram qualquer coisa como 11 11 11 11 11 10 10 10 10 11 11 11 11 11.

    Coloquei o AP a funcionar apenas na norma B para não fazer confusões, e lá fui aos testes.

    Durante os testes, estava a puxar um ficheiro de uns 200Mb pela rede sem fios (nota: os cabos de rede rj45 tinha quase 200m).
    No Res de chão, tinha montado um pc com uma placa de rede a correr o netslumber para ver o aumento de potencia.

    Com os valores a de origem, liguei a qualquer canal com uma velocidade de 11Mb, quando aumentei a partir dos 18, comecei a ter problemas nos canais dos extremos da banda.

    No canal 1, o valor de 0 a 18, liga a 11Mb.
    No canal 1, o valor a 19, liga a 1Mb ás vezes a ligação fica nos 11Mb por momentos.
    No canal 1, o valor a 20, liga a 1Mb ás vezes a ligação cai.
    A partir daqui apenas fazia ligação às vezes e quanto mais alto mais dificil era ligar.
    A partir do valor 40, o sinal não eumentou de potencia.

    Os testes foram feitos nos canais todos, e os resultados mantiveram-se com uma margem de 1 no valor da potencia, por vezes do canal 3 ao canal 7 estabelecia uma ligação estavel com o valor 19, nos restantes, o limite para uma ligação estavel era 18.

    RESULTADOS:
    Com os valores de origem, verifiquei que o canal em que transmitia com mais potencia, era o canal 3, após comparar os resultados com outras placas e com o netslumber, pude verificar que assim era.

    O canal 3 é o canal onde o AP transmite com mais potencia, a diferença é de 2 a 3 db a mais em relacao ao canal 13.

    A diferenca de potencia entre o valor 11 de origem e o 18, é de 8 a 10db a mais, ou seja que o AP passa dos 18db de potencia para os 26-28db de potencia... o que vai de encontro com os valores que li no PDF do fabricante da etapa de saida de RF, cujo limite antes de queimar é de 29Db, com uma entrada de 3 ou 5 db... não me lembro...


    Passando á frente...
    Comecei os testes na norma G.

    Os valores de origem eram... de cabeça..... 22 21 21 21 21 20 20 20 21 21 22 22 22 22...acho eu.

    Mais uma vez, fui fazendo testes com um AP apenas na norma G.

    Para abreviar este testamento, os testes tiveram os mesmos resultados que os que fiz na norma B.

    O canal 3 é o mais potente, no meio da banda é necessario baixar um valor na potencia para ligar á velocidade maxima.

    O ganho de potencia, não foi tão espetacular como na norma B, mas ainda assim ficou com uns quantos db's a mais.

    Conclusão:

    Coloquei os valores na seguite ordem
    No primeiro campo 1 a 7: ficou 2
    No segundo campo, o da norma B, ficou 18 18 .... (18)
    No terceiro campo, o da norma G: ficou 25 25 25 ..... (25),aqui os valores podem ir até aos 27.



    NOTA:
    Os testes duraram uma tarde e uma noite... até de mandrugada....
    No dia seguinte voltei a fazer alguns testes para testar o equipamento a frio, e os valores eram os mesmos... Mais tarde coloquei dissipadores nas memorias, no CPU, no modulo de RF e uma ventoinha de 40x40mm em cima do cpu, e voltei a fazer os testes durante umas horas, os resultados foram sempre os mesmos.



    Como ainda não estava convencido ... fui ler o PDF do amplificador de saida de RF.
    Primeiro abri os AP's todos, e para surpresa... eram todos iguais, utilizando a mesma versão de PCB (versão 2) e a mesma etapa de RF.

    Pelo que li, os AP's que tenho são todos de ultima geração, ou seja, pelos componentes encontrados na placa no circuito de bias do amplificador, o AP pode transmitir com quase 1W de potencia, mas a qualdade é má, isto com uma entrada de 3 db, no PDF de errata, é possivel utilizar 5 db na entrada, mas a potencia maxima é a mesma. Basta substituir uma resistencia de 0 ohms por uma de 50ohms na entrada VCC do pino 16. O ganho é o mesmo, mas a curva fica alterada, talvez assim seja possivel utilizar os valores de 30 ou 40 na norma B, mas a potencia final é a mesma.

    Mais tarde, como tinha um AP a 1Km atrás de uns predios... fui fazer mais testes, com um AP com uma antena de 24dbi e 10cm de pigtail, e no outro AP uma omni de 5dbi montada directamente no AP, ambos em cima do telhado, um a 10m do chão e o outro a uns 15m do chão.

    Voltei a brincar com os valores, pois com os valores de origem, nem se viam, nem se ligavam.

    Quando utilizei os valores de :
    2
    18 18 18 18 18 18 18 18 18 18 18 18 18 18
    25 25 25 25 25 25 25 25 25 25 25 25 25 25

    Consegui ligar os 2 ap's com velocidades entre os 11Mb e 1Mb, sem falhas.
    quando aumentei os valores de potencia, ligava mas apenas a 1Mb. Com o valor acima de 21 já nãi ligavam. O que foi de encontro com os testes anteriores.

    Então será que eu tenho uns quantos AP's com 600mw ?
    Boa pergunta, apenas conseguiria responder, se corta-se a pista que sai da etapa de RF do pino 9 (acho eu) e lendo os valores com um multimetro talvez chega-se a uma conclusão, no PDF o fabricante explica como medir a potencia de saida do amplificador pelo pino 9.
    Lendo os valores em mvolts, é só ver na escala a quanto Db's (miliwatts) corresponde.

    Espero ter ajudado, com este belo testamento.

    Cumprimentos
    Judas
     
    Última edição: 17 de Abril de 2007
  3. Judas

    Judas Moderador
    Staff Member

    Aproveito para acrescentar.

    Em todos os AP's que alterei os valores, o maximo de aumento de potencia sem perder qualidade foi sempre de 8 a 10db.

    Pelo que sei, os UltraWAP são iguais á versão de PCB 1, os 7206 tambem.. etc, existem varios fabricantes com o mesmo modelo de placa, mas todos com as mesmas caracteristicas, maximo de potencia de saida 18db.


    Com a PCB versão 2, apenas encontrei os AP's da conceptronic. Que tem uma qualidade muito superior, a diferença de recepção é de 5db !! a versão 2 recebe sinais muito mais fracos que a versão 1, em termos de potencia de TX, não sei.

    jotenko: para experimentares melhor, aconselho a fazer medições com a ligação, alterar os valores, fazer mais medições, etc... e no fim de apontares tudo numa folha de Excel, é facil chegar a uma conclusão. acima de determinado valor, a potencia aumenta, mas a qualidade do sinal, diminui.

    NOTA:
    De todos os AP's que já experimentei, alguns USrobotics, linksys, dlink... etc.. o melhor que já utilizei é o C54APM sem margem para duvidas, custa apenas 50€ (metade dos outros) e tem muitas mais funções, e melhor recepção e mais potencia de transmissão.

    Cumprimentos
    Judas
     
    Última edição: 17 de Abril de 2007
  4. jotenko

    jotenko Banido

    Judas apenas posso dizer MUITO OBRIGADO pela resposta :)

    vou continuar com os testes (agora comprei uma placa wireless PCI para trabalhar como deve ser)

    e depois posto aki resultados..

    mas resumindo Judas as configurações que recomendas são:

    18 18 18 18 18 18 18 18 18 18 18 18 18 18
    25 25 25 25 25 25 25 25 25 25 25 25 25 25

    certo?
     
  5. Judas

    Judas Moderador
    Staff Member

    Certo, e no primeiro campo, um 1 deixa o ap a patinar em seco por vezes.. por isso aconselho o 2.

    Cumprimentos
    Judas
     
  6. jotenko

    jotenko Banido

    Judas olha lá... Mas na europa temos de usar o canal 13 certo?
    Ou posso usar outro qualquer?
     
  7. Judas

    Judas Moderador
    Staff Member

    Bom, não percebi a pergunta muito bem, mas.. aqui fica

    Em portugal podes utilizar qualquer potencia, canal, frequencia, desde que não saia da tua casa. E seja por breves periodos de tempo (quanto tempo não sei) e acho que tens de ser radio amador classe A ou B...

    Mas, para as potencias de que estamos a falar (sem aumentar as potencias dos AP!!!)

    Em portugal podes utilizar do canal 1 ao canal 13
    A ERP (potencia radiada extimada) maxima deve ser de uns 18db (60mw) na entrada da antena, depois das fichas e do ganho da antena (2dbi) ficas +- com uma ERP de 100mw de maximo permitido por lei!!

    Para operar até 1W (acho eu) na frequancia de 2,4Ghz, precisas de ser Radio Amador Classe A ou B (não sei ao certo).
    A partir dessa potencia, não podes encriptar as comunicações, e de minuto a minuto tens de mandar a identificação da estação...
    Mas, quando estas leis foram escritas, não existia WiFi, por isso não sei até que ponto se podem aplicar na realidade....

    NOTA: tudo isto é de cabeça.... se quiseres saber mais, vais ao site a Anacom e procuras pelos milhares de PFD's que andam por lá "bem" arrumadinhos.

    E agora pergunto:
    E as antenas de telemoveis com 60W de ERP? não são ilegais? (se calhar tem uma licença propria....)
     
    Última edição: 17 de Abril de 2007
  8. jotenko

    jotenko Banido

    Judas mais uma vez obrigado!

    Olha, infelizmente nao vou poder fazer testes hoje. Estranhamente, cada vez que ligo o NetStumbler, ele detecta o AP durante uns segundos e disconecta.

    Acho que é problema da placa wireless (Gigabyte).

    O que achas?

    O mais certo é ir devolve-la amanha...

    --
    Judas continuando...
    HW INIT GAIN (1~7): 4
    HW TX POWER CCK: 13 13 13 13 12 12 12 12 12 12 11 11 11 11
    HW TX POWER OFDM: 23 23 23 23 23 23 23 23 23 23 23 23 23 23

    os meus valores iniciais sao esses. ou seja, sao diferentes dos teus.

    Será que a tua configuraçao tambem funciona pa mim?
     
  9. Judas

    Judas Moderador
    Staff Member

    pois... esses valores são parecidos com os ap's que já me passaram pelas mãos...

    Mas, o melhor é mesmo experimentar fixar o AP na norma B e ir subindo os valores até a ligação começar a "perder" velocidade.

    Fazes os testes nos canais 1, 4, 7,10 e 13. Apontas num papelinho ou numa folha de excel os valores maximos para cada canal e depois ficas com uma ideia de, até onde podes ir com esse AP.

    Sobra o netslumber, até hoje ainda não vi o programa a funcionar bem com uma placa... enfim, é o que temos.

    Quando fizeres os testes de estabilidade, ou seja, pois um pc a sacar um ficheiro grande atraves do AP e ves se a velocidade se mantem no maximo 11Mb ou 54Mb.

    Com outro Pc podes ir vendo com o netslumber o ganho entre os valores originais e os valores alterados.

    NOTA:
    Quando utilizares o netslumber, não faças nenhuma ligação com essa placa de rede, senão, das duas uma.

    1ª os valores deixam de ser actualizados, e o netslumber vai pondo valores sempre iguais no ecran.

    2ª os valores vao sendo actualizados, mas não consegues utlizar a rede...

    O netslumber tem tantos bugs, que o melhor é ficar por aqui a falar dele... :-D

    Por essa razão é que eu utilizei um pc a uma distancia consideravel para fazer a medição de potencia, sem ligar ao AP apenas a monitorizar.
    Por outro lado, com o AP a uns metros do AP cliente fui aumentando os valores e fazendos os testes de velocidade.
     
  10. jotenko

    jotenko Banido

    de qualquer maneira Judas, esta marca (Gigabyte), é uma tailandesa ou coreana ou nao sei.. e nao confio muito nisto...

    amanha vou dar mais 3 euros e trocar por uma Asus.

    sabes, pensava ke este topico iria ter mais popularidade. Comprei um AP destes e tou super satisfeito, pensava ke o pessoal se iria interessar mais em artilhar estes bichos..

    enfim :007:
     
  11. Judas

    Judas Moderador
    Staff Member

    O "portugues" tem uma caracteristica muito peculiar...

    Ele va ia uma loja e ve 2 produtos, da mesma marca, do mesmo modelo, iguais em tudo, menos no preço. Um custa 10€ o outro custa 15€, o normal é comprarem o de 15€ porque pensam que ficam melhor servidos.... enfim...

    Eu tambem já montei uns quantos AP's, routers, routers wireless, modems, etc... e até hoje, o que melhor relação preço qualidade tem, é este C54APM.

    Basta ver o seguinte, um AP com 200 ou 400mw custa no minimo uns 200€, este custa 50€, para o "portugues" o melhor é o de 200€.....
     
  12. carlosmcruz

    carlosmcruz Power Member

    Viva,

    Para emitires com essa portência nos 2,4Ghz (13cm) basta uma licença de rádio amador classe C, para potências maiores é que é necessário classe B.

    Devido ao uso generalizado das frequências dos 433Mhz e dos 2,4Ghz em equipamentos de utilização livre é claro que a potência foi limitada aos 50mW por lei que podem ser irradiados pela antena. Logo só isto faz com que o facto de colocar uma antena com ganho suficiente para que a potência irradiada seja superior a 50mW já é ilegal. Claro que não existe muita fiscalização pois nós radio amadores, possuimos uma largura de banda nos 2,4Ghz, que sai bastante para fora das frequências usadas por estes aparelhos o que não nos provoca grande estorvo...

    Se a utilização deles for feita nos canais de origem nunca ninguém se queixa pois de facto pouca ou nenhuma diferença faz. Também grande parte dos rádio amadores utilizam principalmente as bandas baixas, dos 2m e dos 70cm sendo poucos os que usam os 13cm.

    Quanto às antenas de telemóveis funcionam numa gama de frequências exclusivas que são atribuídas pela Anacom aos operadores e delimitam a potência máxima que estes podem usar.

    Foi só um pouco off-topic apenas mais como informação.

    Para muitos que não o saibam também não é assim tão dofícil tirar a licença de rádio amador, isto, logo permitará usar e abusar um pouco mais dos equipamentos sem grande chatice e podendo inclusivé alterar as frequências dos mesmos e livrando-nos do espectro tão já ocupado...

    À parte: nunca trabalhei com esse AP mas acho que vou comprar alguns... lol! Parece que dá para brincar ainda bastante com ele.

    Cumps,
     
    Última edição: 18 de Abril de 2007
  13. jotenko

    jotenko Banido

    vês carlosmcruz? o barato saiu ... barato e bom :-D

    (eu sempre tive sorte em fazer compras ao calhas)

    saindo do off topic

    vou kuando chegar a casa instalar a placa wireless pci nova k comprei (da Asus) e ja vos dou resultados

    abraços!
     
  14. jotenko

    jotenko Banido

    boas!

    mais um problema .. comprei esta nova placa Asus... tudo bem ... Liga a 54 Mbps mas há momentos em ke está a 48 mbps nao sei porke! depois volta aos 54

    isto tanto nas configuraçoes originais como nakelas "artilhadas"

    no entanto a força do sinal dá me sempre excelente em todos os scanners de performance ke eu tenho..

    ora... se a força do sinal esta sempre excelente porke raio ele nao se liga sempre a 54? tenho o pc ao peh do AP bolas!


    ja ando farto disto, mas nada corre bem? será da antena estar na parte de tras da caixa?

    mesmo ke eu meta o AP kuase encostado isto continua a acontecer .. ja começo a ficar farto de nada correr bem ...

    estranho nao?
     
    Última edição: 19 de Abril de 2007
  15. Judas

    Judas Moderador
    Staff Member

    é normal... experimenta mudar de canal, uns 6 canais para cima ou para baixo.
     
  16. jotenko

    jotenko Banido

    nop pa ... ja experimentei todos e o 3 ainda é o melhor ...

    agora é estranho pk mesmo ke eu meta a placa de rede e o AP a 1 metro por vezes, embora poucas, desce aos 48
     
  17. carlosmcruz

    carlosmcruz Power Member

    Isso é normal como já te disseram.

    Se baixasse até 1M ou coisa assim é que seria preocupante.

    Está muito bom e se fosse a ti não me preocupava mais.

    Cumps,
     
  18. jotenko

    jotenko Banido

    Judas explica me uma coisa ... quando tou a configurar 2 C54APM , um como AP e outro como Repeater, como devo configurar o SSID de cada um deles?

    O mesmo ou diferente?
     
  19. Judas

    Judas Moderador
    Staff Member

    Primeiro configuras o AP, como quiseres.
    Depois no sedungo AP escolhes "Repeater" e clicas em "site survey" e já está.
    Os SSID's podem ser diferentes que não faz mal, mas, o mode de segurança tem de ser o mesmo e com o mesmo codigo.
     
  20. jotenko

    jotenko Banido

    mas depois kuando um cliente se liga ao Repeater o nome da Rede é "Repeater" ?? 8|
     

Partilhar esta Página