1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

"CPU Fan error, press F1, to continue"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Earning, 21 de Fevereiro de 2008. (Respostas: 33; Visualizações: 6365)

  1. Earning

    Earning Power Member

    Boas pessoal.

    Hoje finalmente chegou a minha gráfica e a board. board: asus p5b-se, gráfica asus 8600gt 256 ddr3

    Montei, tudo bem, ligo o pc, fas 3 "bits" e aparece ecra todo a preto a dizer "CPU Fan error, press F1, to continue".

    O processador, ja o tirei, e montei, e ta tudo bem. O cooler do processador esta igualmente a fucionar bem. As temperaturas estão um bocado altas 55 graus processador e 54 a gráfica.

    Alguem me pode dizer o motivo do "bips"?
     
    Última edição: 21 de Fevereiro de 2008
  2. abreu054

    abreu054 Power Member

    Eu também tinha isso na minha Asus p5e pois como tenho water cooling n precisava de fan para o cpu... resolvi isso metendo uma fan normal ligada ao sitio da cpu_fan ligada só pelos 3pins em vez dos 4 normais do cpu cooler.

    Cumps
     
  3. WindWalker

    WindWalker Power Member

    Quais são as rotações da ventoinha do CPU indicadas na BIOS?

    Eisch, que complicação.

    Vais ao sítio onde são medidas as RPM da ventoinha, pressionas Enter como se fosse para ver todas as opções e escolhes 'Ignored'.
     
  4. abreu054

    abreu054 Power Member

    Eu aproveitei o facto de ter cooler para a ram e meti la pk n tinha mais sitio ond por..
    Por acaso tb fui a bios e vi la essa opção xD

    Cumps
     
  5. Earning

    Earning Power Member


    Desculpa a ignorancia, mas o ke é RPM?
     
  6. WindWalker

    WindWalker Power Member

    Rotações por minuto.
     
  7. Earning

    Earning Power Member

    Qual deles é pa meter disable?

    [​IMG]


    isso vaime alterar a temperatura? Ou o que é que me vai mudar?
     
  8. rustyballzz

    rustyballzz Power Member

    por acaso nao ligaste o cooler do cpu num outro conector qualquer?

    cumpz.
     
  9. Earning

    Earning Power Member

    Taste a referir ao cabo que vem do cooler ou onde 'encaixo' o cooler?
     
    Última edição: 21 de Fevereiro de 2008
  10. WindWalker

    WindWalker Power Member

    No manual da tua mboard tens lá discriminados todos os conectores para ventoinhas.

    Não vale a pena perder tempo a achar que tem X conectores quando afinal tem Y.
     
  11. igordafonseca

    igordafonseca Power Member

    Pois o mais certo é que tenhas ligado a fan um conector que não o indicado. Ven no manual onde fica o conector da fan do CPU.
     
  12. Earning

    Earning Power Member


    Obrigadão, o cabo tava mal ligado. As temperaturas baixaram dos 55 pos 45.

    Mas a gráfica inda ta nos 50. Acham normal?
     
  13. rav3n

    rav3n Power Member

  14. igordafonseca

    igordafonseca Power Member


    A gráfica sim , mas o CPU isso é temperatura em idle ou load? Qual a temperatura da board?
     
  15. peixe

    peixe Banido

    Pessoal estou com o mesmo problema, só que isso só aconteçeu depois de eu ter andado a mexer nos cabos da ventoinha, tudo bem que era normal isso aconteçer caso a ventoinha não roda-sse, mas ela roda...
    Algem me pode ajudar? Estou mesmo arrasca com isto :s
    Cumps e obrigado desde já

    Desculpen a insistênnçia, mas podem ajudarme? Estou mesmo a presisar do pc...
    Obrigado mais uma vez
    Cumps
     
    Última edição pelo moderador: 29 de Abril de 2009
  16. igordafonseca

    igordafonseca Power Member

    A ventoinha roda? Entra na BIOS e ve a temperatura do CPU.
     
  17. peixe

    peixe Banido

    Sim roda, já entrei na bios mas não tou a ver onde posso encontar a temp...
    Edit já econtrei [30º/86ºF]
    Cumps
     
    Última edição: 29 de Abril de 2009
  18. igordafonseca

    igordafonseca Power Member

    Possivelmente a fan está a rodar abaixo das 800 rpm. Nalgumas boards se isto acontece elas assumem que a fan está parada e dai o erro.
    Que board tens?
     
  19. Boing

    Boing Banido

    Não tens nada a tocar na fan do CPU? Já tive um problema semelhante à uns meses por ter um fio de uma fan da caixa a tocar no cooler (que acabou por cortar esse mesmo fio, mas enquanto não o cortou apareceu-me esse erro).
     
  20. peixe

    peixe Banido

    Asus M2N-MX SE PLUS
    Não tenho nada a tocar no coler, mas decerteza que deve ser um fio com mau contacto(pois isto só aconteçeu depois da ter tirado os fios da ficha), mas o estranho é que a ventoinha trabalha, por isso supostamente a MB devia detectar a fan do cpu...
    Cumps
     

Partilhar esta Página