1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[ENCERRAR]Actualizar a BIOS da mau resultado-URGENTE

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por diablo2926, 22 de Agosto de 2007. (Respostas: 46; Visualizações: 2925)

  1. diablo2926

    diablo2926 Power Member

    Boas

    2 palavras-FIZ PORCARIA>(

    ao tentar fazer oc a partir da bios vi k a partir de um certo numero de mhz k aumentava o windows n arrancava aparecia um erro a dixer k faltava um ficheiro importante uma coisa assim

    pensei k ao actualizar a BIOS resolvia o problema mas nao

    fui ao site da asrock e fix download da versao 1.60 para a minha motherboard asrock775dual-800 pro(axo k e assim)

    instalei tendo o cuidado de fexar antivirus spyare e firewall

    dps reiniciei o pc e agr n passa do primeiro ecra:

    [​IMG]

    n passa disto

    o k faço??

    tem k ir ao arranjo

    ou ah alguma soluçao?

    URGENTE ajudem
     
  2. Scarecrow

    Scarecrow Power Member

    Mas depois tiraste o OC que fizeste?

    Faz um clear CMOS a isso..

    Cumps
     
  3. diablo2926

    diablo2926 Power Member

    como é k se fax ixo????8|
     
  4. Scarecrow

    Scarecrow Power Member

    Mas não consegues entrar no setup da BIOS sequer?

    Vê no manual da board qual é o jumper para fazer clear CMOS.. ou então tira a pilha de lítio, aguarda um tempo e volta a colocar.

    Cumps
     
  5. diablo2926

    diablo2926 Power Member

    nao...... a imagem fika comgelada.....
    como e ixo do jumper??????
     
  6. diablo2926

    diablo2926 Power Member

    nao...... a imagem fika comgelada.....
    como e ixo do jumper?????? ixo do clear CMOS restaura a versão original da BIOS???????????
     
  7. int

    int Power Member

    Não, mas restaura as opções da bios (caso esteja com um firmware bom), que poderá resolver o teu problema.
     
  8. Datel69

    Datel69 Power Member

    nao mas deixa todas as opçoes em default...logo ajuda a resolver se for um problema de hardware.

    quanto a retirares a pilha basta abrires a caixa e procuras isto [​IMG]

    deve estar assim encaixada num jumper
    [​IMG]
    ke tem uma patilha de lado que empurras e depois tiras a pilha...
    esperas algum tempo e depois voltas a encaixar
     
  9. diablo2926

    diablo2926 Power Member

    n m parece k a minha board seja assim pk o manual n se refere a nenhuma retira de pilha dix assim:

    To clear and reset the system parameters to default setup, please turn off the computer and unplug the power cord from the power supply. After waiting 15 seconds, use a jumper ap to short 2 pins on CLRCMOS1 for 5 seconds.however please do not clear the cmos right after updating BIOS.if you need to clear the cmos when you just finish updating the bios,you must boot up the system first, and then shut it down before you do the clear cmos-actions

    alguem me ajuda a compreender estas explicações?pelo k percebi deve-se "tapar" com as tais jumper caps 2 jumpers...ond vou arranjar as "tampas"(jumper caps)??
     
  10. HunterPT

    HunterPT Power Member

    Já confirmaste para ver se não tem pilhas até as asrock deve ter a pilha, vê lá antes de te meteres em invenções.
     
  11. GhostRider2069

    GhostRider2069 Power Member

    [​IMG]

    Perto da pilha tens algo semelhante a isto, o jumper (aquele plasticozito azul) está a ligar o pino 1 e 2, passas para o pino 2 e 3, deixas alguns segundos, voltas a pôr no 1 e 2 e pronto clear cmos feito.

    O jumper "tem" de estar lá por isso não vais ter de arranjar nenhum.
     
  12. trypl3x

    trypl3x Hard BOINC

    LOOL Nao te preocupes isso fazes um Clear CMOS e fica bom ja me aconteçeu isso na minha P5N-E :)
     
  13. blastarr

    blastarr Power Member

    [​IMG]

    Estás a ver aqueles dois pinos metálicos que eu assinalei ?
    De orígem não têm nada, a motherboard não traz um jumper (um vizinho meu tem esse modelo e confirma).

    Mas, por exemplo, podes usar o jumper de plástico que costuma vir na traseira das drives de CD/DVD (serve para definir as configurações de Master/Slave/Cable Select), encaixá-lo nos dois pinos metálicos assinalados na motherboard durante uns 5 segundos, e depois voltar a por no sítio de onde o tiraste na drive de CD/DVD.

    Claro que o PC tem de estar desligado da corrente durante todo o processo, mas é relativamente simples.
     
  14. Confirma se descarregaste a versão correcta da Bios para a tua placa-base. Uma coisa é certa, qualquer coisa correu mal.
     
  15. Mas segundo o que tu transcreveste, os tipos da Asrock não aconselham fazer o tal "reset" após substituição da Bios por uma nova sem que o computador arranque pelo menos uma vez.
     
  16. O "reset" faz com que a Bios carregue os valores que trás de origem. Fazendo o "reset" não vai adiantar de nada pois a Bios foi substituída por uma nova, a qual nem sequer arrancou uma única vez, portanto não foi alterada.
     
    Última edição: 23 de Agosto de 2007
  17. A dica que te dou é que confirmes se descarregaste a Bios certa para a tua placa-base. Depois disso volta a carregar a nova Bios, mas agora não o podes fazer no Windows, terás de o fazer no DOS. Tens de utilizar a velha disquete (talvez as novas placas-base já permitam utilizar as memórias USB , "pen drives"). O manual da Placa trás a explicação, ou então encontras essa explicação na sítio da internet da Asrock ou da empresa que fez a Bios.:)
     
  18. Nova informação:

    A Bios dá indicação para carregar no botão F11 para configurar o arranque. Tens de pressionar o F11 para entrar dentro da Bios e a configurares - para quem não percebe nada de Bios é uma tarefa complicada - ainda assim tens de o fazer se queres o computador a funcionar. Segue as indicações que a própria Bios te dá e consulta o manual na parte referente à bios.

    Espero ter visto bem o problema, é que só a mexer na coisa é que realmente nos apercebemos do que se está a passar e como podemos resolver esse mesmo problema.
     
  19. blastarr

    blastarr Power Member

    Podias ter feito edits ao teu post inicial, em vez de colocar 5 posts consecutivos... :p

    BTW, para entrar na BIOS das ASRock carrega-se no "F2", não no "F11" ou no "Del".
    O "F11" só dá para entrar num sub-menu para alterar a ordem de boot (disco rígido, leitor de disquetes, drives USB, drives CD/DVD, etc), mais nada.
     
    Última edição: 23 de Agosto de 2007
  20. Kamipt

    Kamipt Power Member

    Desculpa lá mas não é bem actualizar a BIOS que dá mau resultado, pelo menos neste caso, o que dá é tentar OC sem saber o que se está a fazer, sorte é que nos dias de hoje já não há tantas fatalidades com brincadeiras do género devido ao hardware estar mais preparado para tal.

    Antes de fazeres OC pergunta a quem sabe, fala com amigos ou usa um forum como este.
     

Partilhar esta Página