1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

gta 4 VS Sapphire HD 4870= pesadelo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por boris, 24 de Janeiro de 2009. (Respostas: 34; Visualizações: 3477)

  1. Olá a todos.

    Venho por este meio pedir a ajuda de quem percebe, sim voces!!

    Tenho o Gta 4 e fiz um Upgrade á minha maquina ora basicamente motherboard, fonte, disco, memorias e placa gráfica , e dvdrw tudo novo!

    Mas o problema que me vem atormentando:004: é mesmo o facto de não conseguir jogar muitos minutos o GTA4, logo depois de entrar no jogo a imagem fica desfocafa com uns quadrados e la tenho eu de reiniciar.

    Podem ajudar-me?


    Neste momento já tenho o CCC 8.12
    e o meu sistema é:

    Wind XP pro com SP3
    MTB asus P5QL-E
    Mem. G.Skill 2*2048mb a 1066mhz
    fonte: Nox Urano 700w
    p. Grafica: sapphire HD 4870 512mb.


    Obrigado um abraço
     
  2. vasco fernandes

    vasco fernandes [email protected] Member

    que temperaturas tens na placa ??


    PS: e já agora qual é o processador ?
     
  3. Cardinal_pt

    Cardinal_pt Power Member

    como o sugerido, verifica as temps, mas aproveita e verifica em todos os componentes.
    Se estiverem dentro da normalidade, exprimenta o sistema em default e vê se acontece na mesma.
    Se continuar a acontecer a culpa não é tua... lol
     
  4. desde ja agradeco a resposta,

    a temperatura por exemplo sem grande actividade anda a volta dos 38 mas depois de jogar far cry 2 no maximo das definicoes ja vai para os 48 a 51 ºc

    Esquecime de referir que o processador que tenho e um intel ore 2 qud q8200 fsb 1333.

    obrigado pode ajudar me
     
  5. dsrb

    dsrb What is folding?

    É um pouco estranho isso. Há algum tipo de erros? ou é só esses tais quadrados?
    O jogo para mesmo ou tem só frezzes? O sistema fica em pé?
    Tens um sistema bastante bom, não deveria acontecer nada disso. Já experimentaste baixar as resoluções e niveis de detalhe no jogo?
    As temperaturas estão altas?
    Pode ser um bocado parvo, mas já verificaste o monitor?

    PS: Vi que tens 4gb de ram, já pensaste em evoluir para 64 Bits?
     
  6. Serod

    Serod Banido

    Tens os patchs mais recentes do jogo instalados? Estás a jogar ao GTA em que resolução? Não tens problemas em mais nenhum jogo?
     
  7. Nirvana91

    Nirvana91 Banido

    Só te acontece no Gta?

    Tenho uma gráfica igual à tua (mesmas temperaturas e tudo) e o jogo não me dá problemas nenhums...
     
  8. Cooling

    Cooling 1st Folding then Sex

    se for em todos os jogos, tenta actualizar drivers da gráfica, chipset etc...
    se for só no GTA 4...a copia e original?...e que se nao for o securom faz coisas bastante engraçadas...tanto lhe da para poder fazer isso, como os carros acelerarem sozinhos...como toda a gente ficar invencível. e dinâmico.

    se for em todos os jogos mesmo depois de actualizações, verificares temperaturas, formats etc...garantia com ela...penso que a nível de quadrados gráficos etc seja provável que as memorias da gráfica estejam danificadas.

    Quanto a aparecerem estes erros gráficos, não quer nada dizer que seja do pc...um pc mais fraco só por ser fraco não iria apresentar estes erros. Alguma coisa de mal se passa ai e não o facto de ser um computador melhor ou pior.

    cumprimentos.
     
  9. Bem, neste momento so me acontece no GTA 4, por isso estranho que aconteça esta situação em jogos como far cry2, just cause, gta san andreas da pa jogar tudo no máximo e a temperatura anda dentro da normalidae 45, 46 50ºc no maximo.

    Ja pensei que poderia ser do sistema operativo como já me indicaram mas ainda nao tenho o vista e provavelmente mudando po vista resolve-se um problema mas descobrem-se outros.

    a resolução 1440*900 75hz não tou a puxar muito por ele no gta 4 pelo menos ao nivel dos recursos aparece verde.
    Ja o meu pai tem um sistema semelhante a nivel de board, fonte, mas tem uma grafica da asus a 4850 e da na perfeição, agora o monitor é diferente e as memorias sao mais frakinhas ddr2 a 800mhz.

    Já ponderei comprar uma placa baratinha porque neste momento das duas uma ou troco grafica ou instalo o vista, o problema é arranja-lo.

    Ajudem-me que ja nao sei mais que fazer.


    Abraço
     
  10. para responder mais acima,

    Só me acontece no Gta4, o jogo é original,o que torna isto ainda mais esquisito,
    as temperaturas tanto do processador como da gráfica estão dentro da normalidade.

    Soluções?

    Abraço
     
  11. Serod

    Serod Banido

    Com um sistema desses acho muito mal ainda teres o XP, mas adiante, lembro-me que o flatout ultimate carnage também me dava bastantes problemas no XP, mas no Vista já corria a 100%, pode ser por ai.
     
  12. ora como sugerido num dos posts anteriores coloquei as definições da placa em default reduzi as definições do jogo(mas corria bem melhor a 1440*900) tive prai uns bons 20minutos a jogar é obvio que em default a temperatura nao foi alem dios 68 69ºc ora amanha vou testar assim umas horitas a seguir se crashar, vou avançar pra uma as sugestoes dadas anteriormente instalar o vista.


    Aceitam-se mais sugestoes....

    Obrigado a todos
     
  13. jjmaia

    jjmaia What is folding?

    Duvida da praxe: O jogo é original?
     
  14. kily69

    kily69 Power Member

    então já resolveste o problema???é q acontece me o mesmo....não só no gta4 até no urban terror q já tem uns anos ás vezes mal inicio o jogo....fica aos quadrados e só reiniciando o pc é q resolve.......corro o 3d mark 2006 sem problemas.....dasss.......ás vezes só me apetece dizer estava tão bem com a minha 8800gt.......querem ver q agora sou obrigado a mudar para o vista!!????...tenho os 8.11....disseram q eram os mais estáveis para a 4870....
     
  15. AmdM

    AmdM Power Member

    Drivers e Directx actualizados????
     
  16. extreminator

    extreminator I folded Myself

    Parece ser artefactos! É só no GTA 4 que isto acontece?
     
  17. kily69

    kily69 Power Member

    como disse no urban terror tb acontece o mesmo...já experimentei com os 8.12 e 9.1 e acontece o mesmo....o mais estranho é q corro o bench do gta 4 e corre bem mas mal corro o save mal inicia fica aos quadrados e bloquei, no urban terror acontece logo nos menus......Race grid e call of duty 5(só joguei 5 minutos e correm na boa)por isso acho q não deve ser a gráfica marada......tenho o xp sp3 será do xp????
     
    Última edição: 29 de Janeiro de 2009
  18. kily69

    kily69 Power Member

    bem....continua tudo na mesma, formatei o pc e instalei o vista ultimate 64 e o problema persiste tanto GTA 4 com os patches como no urban terror......já corri o 3dvantage sem espinhas(9155 p)....
     
  19. hugOalexandre

    hugOalexandre Power Member

    pelo que li por ai, o novo patch que saiu para o GTA IV em vez de corrigir alguns erros, trás é mais erros.
    confirma isso ;)
     
  20. kily69

    kily69 Power Member

    já experimentei com ou sem patches......
     

Partilhar esta Página