1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ivy Bridge 3770K + Asus P8Z77-V + Corsair Vengeance Red 2133Mhz Cl11 -> OC POWER !!

Discussão em 'Modding e Overclock' iniciada por infected_, 8 de Setembro de 2012. (Respostas: 52; Visualizações: 4296)

  1. infected_

    infected_ Power Member

    Montei ontem o meu upgrade ao pc. Decidi brincar um pouco com estes Ivy Bridge:

    [​IMG]

    Mais tarde, para o inverno vou ver o que ele aguenta. Agora o proximo passo que tenho os 4.8Ghz estáveis, é brincar com os timmings das Corsair a ver o que elas aguentam com stock volts.

    Agradeço comentários.

    infected_
     
    Última edição: 9 de Setembro de 2012
  2. St0ned

    St0ned Banido

    Parece-me q te calhou um bom cpu ;) Tens que tipo de cooling ?
     
  3. infected_

    infected_ Power Member

    watercooling... bloco cpu Swiftech Apogee XT, radiador Black-ice GTX Lite 240, 4x fans 120mm Noiseblocker Multiframe S3HS 1800 rpm, bomba Swiftech MCP350 (355 Mod) e reservatório Danger Den Single 5 1/4" Bay.
     
    Última edição pelo moderador: 9 de Setembro de 2012
  4. St0ned

    St0ned Banido

    Devias pensar em sacar o IHS fora, as temps tão uma vergonha :)

    Vê se consegues apertar os timing das memórias e subir um pouco a frequência, é que a eficiência não está nada por aí além.
     
  5. infected_

    infected_ Power Member

    Acho que para um overclock de 1.3Ghz a mais, e menos de 1.3v vcore, está muito boas as temps... :)

    Não vou subir mais a frequência dele, 4.8Ghz chega para 24/7... Só vou mexer nos timmings das Corsair. Depois no inverno puxo por ele... :P
     
    Última edição pelo moderador: 9 de Setembro de 2012
  6. ThunderDragon

    ThunderDragon Power Member

    Com essa voltagem o sistema é mesmo estável? Tipo já meteste isso em full load a serio? Tenho um sistema muito parecido com o teu, quando chegar a casa vou experimentar, normalmente tenho o OC em 4.6Ghz mas com cerca de 1.32v, já meti a 4.8Ghz também mas para ficar estável estava a usar 1.34v...

    Se é realmente estável são resultados bons para o CPU, nas memórias acho que como o stoned disse os timings não estão lá muito bons. Com essas temps e essa voltagem podes puxar mais pelo CPU sem grande esforço também. Já agora estás a fazer OC completamente manual na BIOS ou usaste alguma das configurações predefinidas da ASUS e depois fizeste acerto?
     
  7. infected_

    infected_ Power Member

    Fiz 20 laps de linx com 6144mb de memoria, como podes ver no print, ainda nao testei no prime95, occt e folding. ainda hj de manha testei os 4.8Ghz com a mesma config de ontem e passou em 10 laps de linx com 6144mb.

    Estou neste momento a "primar" em custom com 6144mb, 5m cada "algoritmo", com ele a 4.6Ghz, estou com oscilações entre 1.232v e 1.240v de vcore no cpu-z e temps de 77ºC mais alta num core. Temperatura ambiente de 25ºC...

    [​IMG]

    vai em 7:30m só ainda.
     
    Última edição pelo moderador: 9 de Setembro de 2012
  8. St0ned

    St0ned Banido

    O overclock em si é optimo, esse CPU é bom. 4.8 com menos de 1.3v entra na categoria daqueles que já são acima da média. Eu estava a falar de eficiência, isto é à frenquencia que tens devias sacar na boa +10Gflops.

    Quando estava a falar em subir a frequencia falava das memórias, 2200 ou 2400 seria o ideal, sendo 2200 com cl9 e 2400 com cl10, mas lá está não sei se essas memórias conseguem fazer isso.

    As temperaturas estão más, isso assim a chegar aos 90ºC e mesmo com a maior resistência que os transistores 3D vieram trazer, não vai demorar muito tempo a teres degradação elétrica e começar a dar o pifu. Das duas uma ou passas para os sub 1.2v se não quiseres alterar o CPU e perder a garantia ou optas por remover o IHS e ficar com a coisa decente.

    Podes ver aqui um pouco daquilo que falo, repara na diferença de temperaturas:

    [​IMG]

    [​IMG]

    Com aquelas runs de Linx é muito provavel que esteja mesmo estável. É um bom CPU. Efectivamente as memórias é que não estão mesmo nada de especial.


    Não deves precisar de tanta voltagem para 4.6 e faz um favor a ti próprio com essas temperaturas não corras testes tão prolongados porque vais dar cabo desse CPU.
     
  9. infected_

    infected_ Power Member

    Porque que só testas 2688Mb no linx..? deves testar 90% da tua memoria... n considero isso estável no linx... em relaçao as temperaturas, não sei como é possivel teres 65ºC de max num core a correr o linx... o meu WC deve estar todo marado.... :|

    Que watercooling tens?

    Quanto metes-te no CPU PLL, 1.70000v? O LLC está em auto? O que metes-te no CPU Voltage Frequency, 350? No CPU Power Phase Control tens em Extreme? Usas aquilo do "offset" no vcore? eu nao me entendo com isso... E o Ratio Synchronizing Control, tens enabled?
     
    Última edição: 9 de Setembro de 2012
  10. St0ned

    St0ned Banido

    Vamos por partes, na print do linx o objectivo não era testar estabilidade estava só a ver os Gflops que conseguia com aquele kit àquela frequência ( diga-se de passagem q não estava famoso ). Por outro lado estava a usar 2x2GB ( como podes ver no CPU-Z ) e em 4GB de memória é perfeitamente normal só conseguir correr o Linx com pouco mais de 2.5GB, isto deve andar perto dos tais >90% de memória utilizada.
    Depois o teu WC não está marado ( compara as temperaturas nos meus dois prints ), uma é antes de tirar o IHS fora e mudar a massa térmica a outra é depois, como disse são ~20ºC de diferença.

    No entanto o meu sistema de WC é sem dúvida superior ao teu.
    Quanto ao resto, o PLL podes baixar para 1.55v, o LLC uso em ultra-high, assim o que colocas na bios é quase o que tens no windows e as oscilações entre idle e load é muito pouca. Voltage Frequency podes brincar um bocado com isso e varia com as boards, no entanto se não usares os C-states e speedstep isto de pouco te vale. No phase control control isso depende um bocado do que queres, o extreme usa sempre todas as fases de alimentação activas o que leva a maiores consumos mas maior estabilidade nas transições idle->load, podes também brincar com a opção "manual" e colocares no ultra-fast. Vcore não uso "offset", uso manual e ponho os volts que quero. Ratio synch isso penso que só se usa quando tens multiplicadores diferentes para diferentes quantidades de cores carregados.
     
  11. ThunderDragon

    ThunderDragon Power Member

    Eu tenho exactamente as mesmas memorias, o mesmo processador e a mb apenas muda para a versão Pro, tenho air cooling e a 4.6Ghz nunca passei dos 65ºC, mas também nunca corri esse tipo de testes, vou agora para casa testar isso e já dou feedback.
     
  12. infected_

    infected_ Power Member

    Entao devo usar os C-States? Quais?

    " opção "manual" e colocares no ultra-fast" a qual te referes? nao vejo nd "ultra-fast"... :|

    EDIT: Já achei a opçao Ultra-Fast no CPU Power Phase Control.

    Então tenho que usar o C3 e o C6 nos C-states?
     
    Última edição: 9 de Setembro de 2012
  13. St0ned

    St0ned Banido

    Não, não uses os C-states.

    Entre o manual e o extreme a estabilidade é quase igual ( o extreme continua a ser melhor ) mas o manual consome menos energia, eu acho-o o melhor relação energia/performance.
     
  14. infected_

    infected_ Power Member

    Com estas settings faz 2 laps com 6144Mb de linx e crasha...:

    AI Overclock Tuner -> Manual
    BCLK -> 100
    Turbo Ratio -> Disabled
    All Cores -> 45
    Internal PLL Overclocking -> Enabled
    EPU Power Saving Mode -> Disabled
    DRAM Timing Control -> 2113Mhz a 11-11-11-30-1N
    CPU Power Management:
    CPU Ratio -> 45
    Speedstep - > Disabled
    Turbo Mode -> Disabled
    Resto das settings em Auto
    DIGI+ Power Control
    :
    CPU LLC: Ultra High
    CPU Voltage Frequency -> Manual (350)
    CPU Power Phase Control -> Extreme
    Resto das settings em Default
    CPU Voltage -> Manual (1.22000v)
    DRAM Voltage -> 1.50000v
    VCCSA Voltage -> Auto
    CPU PLL -> 1.55000v
    PCH Voltage -> Auto
    CPU Spread Spectrum -> Disabled

    O que nao estou a fazer correto? Já lhe dei mais vcore e crasha na mesma... CPU-Z marca 1.208v
     
  15. St0ned

    St0ned Banido

    Uhm como é que tu tinhas o vcore definido naquele print dos 4.8GHz ? Que settings estavas a usar ?
     
  16. infected_

    infected_ Power Member

    Settings quando consegui os 4.8Ghz 2x:

    AI Overclock Tuner -> Manual
    BCLK -> 100
    Turbo Ratio -> Disabled
    All Cores -> 48
    Internal PLL Overclocking -> Enabled
    EPU Power Saving Mode -> Disabled
    DRAM Timing Control -> 2113Mhz a 11-11-11-30-2N
    CPU Power Management:
    CPU Ratio -> 48
    Speedstep - > Disabled
    Turbo Mode -> Disabled
    Resto das settings em Auto
    DIGI+ Power Control:
    CPU LLC: Auto
    CPU Voltage Frequency -> Manual (350)
    CPU Power Phase Control -> Extreme
    Resto das settings em Default
    CPU Voltage -> Manual (1.28000v)
    DRAM Voltage -> 1.50000v
    VCCSA Voltage -> Auto
    CPU PLL -> 1.82500v
    PCH Voltage -> Auto
    CPU Spread Spectrum -> Disabled

    Foram estas settings que usei e tenho gravado num o.c. profile..
     
    Última edição: 9 de Setembro de 2012
  17. ThunderDragon

    ThunderDragon Power Member

    O meu pc com essas specs nao arranca lol, chega ao boot do SO e vai abaixo :/
     
  18. St0ned

    St0ned Banido

    Testa isto, assumindo que queres 4.6Ghz
     
  19. infected_

    infected_ Power Member

    estou acabar 20 laps de linx com 6144mb a 4.4Ghz e 1.200 vcore no cpu-z, vai na 15º lap já. A seguir testo essas settings. Reporto daqui a nada.

    EDIT: Achas que não é pouco vcore para 4.6Ghz, nas tuas settings, visto precisar 1.200v para 4.4Ghz?

    EDIT2: [​IMG]

    20 laps de linx com 6144mb, a 4.4Ghz, 1.21000v na bios e 1.20000 no cpu-z, 74ºC no core mais quente. Memorias a 2133Mhz a 10-10-10-24-1N com 1.65v....

    EDIT3: [​IMG]

    20 laps de linx com 6144mb, a 4.6Ghz, 1.24000 na bios e 1.232 no cpu-z, 78ºC no core mais quente. Memorias a 2133Mhz a 10-10-10-24-1N com 1.65v...

    CPU PLL estou em "Auto" em ambos.

    Não vou tirar o IHS do cpu, posso danifica-lo e dps não sei como-o voltar a colar....
     
    Última edição: 9 de Setembro de 2012
  20. St0ned

    St0ned Banido

    Tirar o IHS é só uma questão de jeito, com uma lamina de barbear faz-se muito clean mesmo. Para voltar a colar e isto só se quiseres, eu não tenho o meu colado, usas uma silicone preta boa ( suporte 180ºC por exemplo ) e tá feito.
     

Partilhar esta Página