1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Modem ZON (Netgeat cvg834g)

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por disco, 12 de Janeiro de 2009. (Respostas: 246; Visualizações: 67734)

  1. disco

    disco Power Member

    Boas,

    é com muito desagrado que deixo aqui este post, porque parece ser o único lugar onde existe liberdade de expressão e possibilidade de haver diálogo. Deixei um post nos fóruns da ZON, e para meu espanto, no final apareceu uma mensagem a avisar que a mensagem primeiro tem de ser analizada por um moderador, e nos outros tópicos as únicas respostas feitas pelos resposáveis são simplesmente "para consultar a PM enviada", porque mais ningém pode ver ocmo os outros problemas ficaram resolvidos! A mensagem que enviei foi a seguinte (e que muito sinceramente acredito que não a vão autorizar):

    Mais alguém teve o mesmo problema ou sabe como resolvê-lo?? Já fiz tantos resets ao router e o problema do MAC adress acontece sempre!

    EDIT:

    Tou a ver que desde que criei o tópico muita gente respondeu e não sabia, lol..

    De momento tou de férias na Madeira, usando o meu fiel WRT54GL, mas mal volte para o Porto lá vai o tormento com o netgear começar :x .. Resumindo e concluindo, este modem é uma boa mer** .. Se soubesse da história antes tinha era pedido só o modem e comprando algum router compatível com o dd-wrt..

    Do serviço da zon já nem espero muito da parte deles, a qualidade que eles prestam está como a nossa economia, enterrando-se cada vez mais! Por isso esperar que lancem uma actualização que ponha este router a funcionar às mil maravilhas é estar só a sonhar..

    Resumindo e concluindo, o que fizeram com este router/modem foi pegar numa óptima peça de hardware e torná-la numa piada autentica, em que a parte de router no fundo é um switch (em que não dá para configurar nada).. A coisa mais IMPORTANTE num router, é a atribuição dos IPS a cada pc, de modo a poder fazer o "routing" e configurar o port fowarding, o que com este aparelho é impossível de fazer! Não sei como consegui no ínicio mas consegui por um ip atribuido ao meu portátil, por sorte a minha fiz um backup das configurações, agora sempre que as configurações vão à vida, é só fazer um upload, pq nunca mais conseguir voltar a configurar nada como tinha antes.. Vergonha autêntica



    Melhores cumprimentos,
    João
     
    Última edição: 17 de Setembro de 2009
  2. moscavem

    moscavem Power Member

    Tenho um netgear da tvcabo e até agora 5 estrelas.
     
  3. SideWalker

    SideWalker Colaborador
    Staff Member

    Deves estar a tentar reservar o ip a partir do pc para o qual queres reservar. Não podes ter a MAC ligada ao router e tentar reservar-lhe um ip diferente ao mesmo tempo, ou da-te o erro de duplicação de MAC. Configura isso por outro pc, ou ligado por ethernet. E certifica-te que não tens o controlador wireless para o qual queres reservar um ip ligado ao router quando o fizeres.
    Quanto à estabilidade,o meu indica neste momento um uptime de mais de 22 dias (tenho-o desde 18 de dezembro). Sem qualquer quebra de ligação ou outro problema. Acho-o até mais estável que a combinação modem thomson+wrt54gc que tenho em coimbra.
     
    Última edição: 12 de Janeiro de 2009
  4. disco

    disco Power Member

    Pois, eu já tentei isso tudo, é como disse, o router necessita de uma revisão do firmware porque este tem alguns bugs.. Já tentei adicionar o MAC da wifi com um ip que ainda não está reservado, logo após fazer reset para as definições de origem através da ethernet e nada, e vice versa! Quanto aos resets automáticos do router, sei que alg coisa se passa, talvez até seja que o meu router venha com algum defeito de fabrico, mas também já m aconteceu desligar da ficha para ficar os 10 segundos desligado da corrente como dizem na resolução de problemas da zon, e quando ligo, ele inicia-se com umas definições trocadas, por exemplo, o nome da wifi nem era o que fica quando se faz reset! O que penso é que este router tem um firmware modificado pela zon, e existe algum conflito!! Gostaria de saber se mais alguém está a ter os mesmo problemas...

    Cumprimentos
     
  5. SideWalker

    SideWalker Colaborador
    Staff Member

    Bom, acho que o melhor que tens a fazer é pedir que te troquem isso por um novo. Porque, ou tu tiveste azar, ou eu tive sorte, mas a experiênca que tenho com este router não é essa. ;)
     
  6. disco

    disco Power Member

    Pois, quem m dera poder dizer o mesmo .. Tenho saudds do meu antigo Linksys WRT54GL com o DD-Wrt instalado, isso sim, é que é um router completamente funcional, já me arrependi de não ter pedido só o modem sem wifi, assim já tinha comprado um router decente logo de início..
     
  7. Nunofrc

    Nunofrc Power Member

    boas!

    tb comprei esse router e tb demorei kuase uma semana a conseguir activa lo.. ninguem da netcabo sabia o k fazer..davam tdos informaçoes erradas e ate contraditorias :S

    o k precisava agra era de drivers pa instalar num pc antigo sem placa de rede para ter net por usb.. e eles nem sso facultam... alguem sabe onde encontrar?
     
  8. I_T3k

    I_T3k Power Member

    O problema é que nem opção pra actualizar o firmware tem! :mad:
     
  9. Boas,
    Relativamente a este equipamento fornecido pela ZON tenho uma opinião muito própria.
    Acho que o mesmo tem potencial e características suficientes para o tornarem em algo bom, no entanto não é fiável, está cheio de problemas e infelizmente a entidade que o suporta ainda é pior que todos os problemas do equipamento juntos.

    Aderi à ZON em Dezembro e já experienciei todo o tipo de problemas e Bugs deste router.
    Ao início não conseguia manter a ligação da minha PS3 à net durante mais que 10 minutos seguidos. Resolveu-se activando o UPnP em vez de utilizar as funcionalidades de encaminhamento de portas. Depois queria fazer streaming do meu PC para a PS3 e percebi que só funcionava desabilitando o UPnP e encaminhando as portas. Caso bicudo... desisti de fazer o streaming para a PS3, pois é menos ocasional do que estar ligado à net na PS3.

    Depois surgiu o meu segundo problema... fazer encaminhamento de portas para alguns serviços ou portas costumizadas... é mentira... nem todas são encaminhadas, perdendo-se a rota internamente. Portas costumizadas não é com ele. Se forem os serviços pré-definidos nas tabelas do router, não há problema.

    A última e mais grave na minha opinião é o facto de este router ser péssimo para comunicações P2P. Sempre que se mantém mais de 50-60 conexões activas o router começa a aquecer e acaba por bloquear, ficando apenas com as luzes a piscar e pouco mais.

    Ao início pensei ser do Firmware, mas tendo em conta que já levou com três versões diferentes desde que o tenho, já descartei... não é defeito... é mesmo feitio. Outra coisa engraçada é que de cada vez que sofre um update de firmware fico sem VOIP. Só com hard reset ao router para reverter para o original ou então tenho de abrir um ticket na ZON para me resolverem o problema.

    Desde o último update a semana passada que introduziu a funcionalidade [email protected] que estou sem telefone. Para ter o telefone tenho de desligar o router, voltar a ligar, esperar uns minutos para o registo do telefone, que podem chegar a ser 30 e depois passados outros tantos minutos fico novamente sem linha de telefone.

    Enfim...

    No meio disto tudo há que juntar que de cada vez que se liga para o apoio técnico da ZON, a conclusão deles é imediatamente um problema na configuração ou então é algo não suportado por eles e que tem de se ligar para a PC Clinic onde só nos atendem mediante um contrato de um ano no valor de muitos euritos... ou então deslocação até casa a 30€ + 15€ por cada 30 minutos... tipo taxímetro. Alguém dentro da ZON tem alguém dentro da PC Clinic ou vice-versa... só pode.

    Se tentarmos a nossa sorte pelo lado da Netgear, ficam-se 3 meses à espera que respondam (acreditem que não é exagero, foi o que me aconteceu) para no final responderem que o router não é suportado directamente por eles, por ter um firmware costumizado e tem de se entrar em contacto com a ZON. E a ZON remete para a PC Clinic... só visto.

    De qualquer modo já tenho queixas feitas na ASAE e no Institudo do Consumidor, mas acreditem... fujam deste equipamento a sete pés... se não vos deu ainda problemas, têm sorte. Quando vos der... não contem muito com a ZON para o suporte. No entanto a PC Clinic agradece.

    Cumprimentos a todos.
     
  10. kokotonix

    kokotonix Power Member

    Tenho o mesmo router desde Dezembro.
    Até 24 de Março, 5 Estrelas.
    Quando foi o update de firmware para o [email protected] - uma bosta !

    a) Perde sincronismo (ligação à web e telefone);
    b) Perde ligação ao telefone
    c) A chave wireless muda sozinha;
    d) O [email protected] não funciona (chave inválida);
    e) Às vezes não dá ip's para a lan ou não responde aos pings;

    Já foi trocado 3 vezes - hoje só perdi telefone 4 vezes ! e a chave wireless estava mudada quando me levantei de manhã !!!
    Tenho 65 dB de sinal à entrada do Router.
    Os sinais estão ok:
    Downstream Power -0.9 dBmV
    SNR 35.7 dBmV
    Upstream Power 44.5 dBmV


    Ando nisto à semana e meia.
    Imensas horas ao telefone, 4 equipas técnicas já cá vieram ... trocam o modem e vão-se embora.
    E A ZON não sabe o que fazer.

    (Acho que na 2ª feira rescindo contrato por incumprimento do prestador).


    Uma bosta


    p.s: Mas nem tudo é mau, para ajudar o halmeida com a ps3, sugiro:
    Desligar o upnp, definir manualmente os ip da ps3, gateway, etc ... Tendo só em atenção que o DNS deve ser posto à mão (escolher 2 dos que aparecem num ipconfig /all com o PC).
    Depois, já dá para encaminhar as portas (3658 UDP - para chat, por. ex).
    Para streaming, é bom ligar na página "wifi multimeda" do router, a opção "no acknowledge"
     
    Última edição: 5 de Abril de 2009
  11. dj_fifas

    dj_fifas Power Member

    bem...tambem tenho este router e desde que atualizaram para o [email protected] é só problemas tambem :( tal como os outros, Perde sincronismo (ligação à web e telefone) e perde ligação ao telefone...

    uma desgraça
     
  12. Tambem concordo
    tambem o tenho e ate agora nao tenho problema. pass e a mesma desde que o tenho e a nivel de conexao tem superado o tompson (e a minha opiniao).
    ele so perde a pass se fizeres reset no aparelho.
     
  13. jc2

    jc2

    Router netgear wireless Zon

    O router até é bastante bonitinho
     
    Última edição: 10 de Abril de 2009
  14. Tenho o netgear e até o momento tudo perfeito. Wireless, cabo e telefone, todos funcionam sem nenhum erro seja quebra de sinal ou whatever. A ligação mantêm-se estavel e mesmo tendo o portatil a sacar uns torrents ligado por wireless e jogando online com a PS3 ligada por cabo. Deste lado 5estrelas.
     
  15. cibernauta

    cibernauta Power Member

    boas.

    recebi o router na Segunda. Tenho um NAS 323 e começo logo com problemas com a questão das portas, pois o port forwarding nao parece funcionar muito bem.
    A pensar que poderia ser do NAS, instalei o utorrent no portatil e toca de testar. O mesmo ficou com a porta aberta durante 1 ou 2 minutos, depois deixou tambem de funcionar.

    Para ter certezas vou ainda fazer mais uns testes, mas por agora este router nao promete... :(
     
  16. Mais um a queixar-se do Netgear CBVG834G

    Mais um a queixar-se. Tenho o mesmo modem (Netgear CBVG834G) e desde que foi instlado o telefone nunca funcionou. E a assistência técnica da ZON é inexistente. Não passa duns operadores que se limitam a confirmar a recepção da reclamação e não passam disso.

    Poderá ser da frequencia em que foi sintonizado MTA do modem? Se alguem puder ajudar... alguem que tenha telefone a funcionar poderá verificar qual a frequencia do MTA (basta ir a 192.168.0.1 - o endereço de controle do modem - e carregar em MTA do lado esquerdo para ver os settings que funcionam.
     
  17. cibernauta

    cibernauta Power Member


    Em vez deste novo router wireless da netgear, liguei o NAS ao router meu Asus que por sua vez está ligado ao cable modem da thomson. funcionou tudo 5*. Conclusão: A melhor opção ainda é Cable Modem Thomson + Router.
     
  18. Hostx

    Hostx Power Member

    O meu netgear tá impecável.

    Nunca tive problemas.
     
  19. Aless

    Aless Power Member

    Tens ligado à linha 1 ou 2?
    Diz-me o que está no "MTA Provision Status".
     
  20. Acho que está na 1.

    No Status está:

    Line1: Disconnected
    Line2: No Security Assocation


    No scan está

    Downstream Frequency 570000000 Hz
     

Partilhar esta Página