1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Radeon 8500 [HELP! PLEASE!]

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por 20COMER, 6 de Setembro de 2003. (Respostas: 32; Visualizações: 1497)

  1. 20COMER

    20COMER Power Member

    Boax...

    Atão é o seguinte.. ainda ontem (Sexta-feira), comprei uma Radeon 8500 a um user aqui do forum e tal... até aí.. na maior..

    Á noite.. knd xeguei a casa, das primeiras coisas ke fix foi experimentar a placa.. instalei... sakei os drivers da net.. etc..
    Conclusão:
    Já sakei e voltei a por a placa umas 4/5 vezes... já desistalei e instalei drivers outras poucas tb e até já xeguei ao cumulo de fazer um format...

    Só sei que instalei uns 2 jogos.. e knd corro os jogos para testar a placa.. mal começo a jogar.. passados alguns segundos.. akelas "cores básicas".. aparecem o som fica tipo estagnado e o pc blokeado completamente..

    Já tentei de tudo e...
    Nada surtiu efeito pelo que eu, nada mais consigo fazer.

    Gostava, ke algum de vocês se soubesse o que posso fazer para por isto a funcionar bem, que dissesse...

    É que é sempre bom instalar uma placa noutro computador para ter a certeza que não é uma questao de conflito por falta de compatibilidade... Acontece que eu queria antes tentar resolver isto, pa ver se isto fica a funcionar em condiçoes aki no meu PC.
    Pq tenhu impressao que se for experimentar noutro tb não dá.... e não me está a apetecer perder a cabeça....

    Por favor, tentem-me esclarecer e ajudar...

    Aguardo Respostas.


    Um Abraço...
    20COMER:004:
     
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Vê no manual da tua board (sacas isso no site do fabricante) se há algum tipo de incompatibilidades a nível de voltagem.

    - Updata a bios
    - Saca os drivers AGP (Sis ou VIA depende do chipset da board)
    - Não tás com isso em OC poix não?
    - Que fonte tens?
     
  3. 20COMER

    20COMER Power Member

    Epá.. é que já tou a stressar com isto msmo...

    Tipo..

    A minha fonte é de 250W penso.. :rolleyes:
    Não tá nada em Overclock.

    Agora, tipo, incompatibilidade em termos de voltagem? Como assim?
     
  4. 20COMER

    20COMER Power Member

    E qto aos drivers... de ke drivers falas?

    Eu sakei os drivers da nvidia os cat3.7 penso...
     
  5. Snaitas

    Snaitas Power Member

    Pois deves estar a referir-te aos drivers da ATI..O que o Korben_Dallas te estava a dizer era para tirares as drivers do site do fabricante de grafica.Essa fonte de 250 tb...Experimenta por a grafica noutro computador,com uma fonte melhor e uma motherboard mais actual.
     
    Última edição: 6 de Setembro de 2003
  6. 20COMER

    20COMER Power Member

    Epá.. poix.. eu sakei os drivers da aTi pq no site do fabricante da minha placa msmo.. ke é a Joy Tech.. na parte dos drivers nao havia la nada de drivers para a rad8500.. e é do genero.. pelos sinais ke me dá penso ke será msmo algum tipo de incompatibilidade ou de drivers...

    Obrigado.

    Um Abraço...
    20COMER:rolleyes:
     
  7. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Epá mete aqui a marca e modelo da tua board.

    Quanto aos drivers sacas em www.ati.com ou www.guru3d.com (ATI Drivers...).

    Os mais recentes são os Catalyst 3.7. Aconselho-te tb a sacar o Control Panel da ATI (encontras sp para download junto dos drivers respectivos).

    Talvez desactivando Fast Writes no painel de controlo...
     
  8. 20COMER

    20COMER Power Member

    Boas...

    Só para o caso de ser preciso e de para vocês, entendidos, isto querer dizer algo...

    A minha motherboard é esta [...coisa..] :

    Matsonic MS7157C

    Já sei ke a board nem é nada de jeito e aposto até que aqui nnguem conhece estas boards mas se isto servir para xegar a alguma conclusão..

    Obrigado


    Um Abraço...
    20COMER:004:
     
  9. Flyer

    Flyer Power Member

    verifika voltagem do slot AGP...

    monta essa grafika noutro PC.....

    fala com o vendedor a perguntar de probs com ela antigamente..

    PS: logo te mando SMS ;)
     
  10. 20COMER

    20COMER Power Member

    Nnguém me sabe dizer se o prob será msm de incompatibilidade com a motherboard ou assim?..

    Tou F*D*DO com esta...


    Obrigado.
     
  11. 20COMER

    20COMER Power Member

    Ahh.. e fui a casa de um amigo meu á pco... ele próprio tem uma ATi instalada no PC dele..

    Ele tem um AMD 1.4Gb / 512 SD-RAM com uma board da MSI.
    Simplesmente tem é uma caixa (fonte de alimentaçao) igualzinha á minha...

    Experimentei a minha 8500 lá no pc dele com mais do que um driver e não deu nada, aconteceu exactamente o que acontece aqui no meu pc.

    Agora, das quatro uma:
    > Ou a minha board nem serve para por uma placa melhorzita.

    > .. ou a minha fonte de alimentação já nao dá para estas andanças tendo em conta que tenhu vários componentes ligados á board.

    > .. ou o PC do meu amigo, bem como o meu, afinal já nem servem pa por uma placa gráfica..

    >.. Ou.. ou.. entaum... a placa está "impropria para consumo" :004:


    Como eu adoro eufemismos... :rolleyes:


    Cumps..
    20COMER
     
  12. Crusher

    Crusher Power Member

    Tenta usar uma bios mais actual para a Radeon assim como na board.
     
  13. 20COMER

    20COMER Power Member

    Poix.. assim o farei.. apesar de não ir ganhar nada a não ser arriscar-me a lixar a board ou a placa..
     
  14. 20COMER

    20COMER Power Member

    Boas.. é o seguinte... fix mais uma tentativa frustrada para tentar pôr a placa a funcionar...

    Fiz um format, retirei alguma memoria deixando apenas uma slot ocupada com 128mb.. retirei placa de rede.. placa de som e tal.. só nakela de "simplificar" e de ter a certeza ke não havia nenhum conflito com hardware.

    Instalei os ultimos drivers para o chipset da VIA da minha motherboard e procurei os drivers na pagina do fabricante da minha board, a Joytech, pelo que não tendo axado lá nada saquei os catalyst 3.6 e 3.7.
    Devo dizer que nenhum funcionou.. e a placa continua na mesma.

    Poix é... mais um roubo e uma Radeon 8500 F*DiDA pó lixo.

    Life Sucks..
     
  15. NeoToPower

    NeoToPower 1st Folding then Sex

    Ok então começas um jogo e bla, bla , bla e ficas logo com tudo tipo arco-iris versão psicadélica aos riscos, ñ é assim? Pois bem.... os meus parabens, compraste uma ati com a ram assim meio pro morta!
    Um concelho de amigo......... ñ espetes com a placa pelo lobo abaixo do intruja que ta vendeu, usa antes uma barra de ferro avantajada!
    de duas uma, ou ele[a] te devolve o guito ou então passa umas férias numa unidade de cuidados intessivos de um hospital qualquer.
    comp's
     
  16. FernandoL

    FernandoL Power Member

    ATENÇÃO!!!!!!!!!

    A placa do 20Comer era a minha!!

    A placa não tem defeito nenhum. Joguei a diversos jogos com ela tipo: colin 3, worms, gta vice city, enter the matrix, etc, e não tive problemas com ela!

    Os jogos que davam conflito era o splinter cell e o need for speed que bloqueavam no mesmo sitio.

    Fiz uma pesquisa na net e descobri que a incompatibilidade da radeon 8500 da joy tech com a minha motherboard (gigabyte), ja era conhecida.

    Para confirmar este facto troquei por dois dias a placa com o jcab (utilizador deste e doutros foruns), experimentamos os tais jogos que me bloqueavam e no PC dele nunca houve problema!

    Repito: a placa esta em perfeito estado!

    Qd puz esta questão aqui no forum avisaram logo que a minha fonte de 300 W já era fraca para a placa.

    Por isso das duas uma: ou é da fonte ou da motherboard por ja ser antiga.

    Um conselho: experimenta a placa num PC mais recente e podes confirmar o bom estado da placa.

    Nunca tive a intensão, nem nunca enganei ninguem. E qd a vendi disse-lhe que o motivo de venda era incompatibilidade com a minha motherboard.
     
  17. 20COMER

    20COMER Power Member

    Se a placa estiver a funcionar seker... eu descubro!

    Isto apanhou-me um bocado desprevenido, depois o fim-de-semana e tal... mas agora durante a semana... já tiro tudo a pratos limpos.
     
  18. FernandoL

    FernandoL Power Member

    Já me propuz ao 20Comer anular o negocio se não conseguir por a placa a funcionar correctamente.
     
  19. NeoToPower

    NeoToPower 1st Folding then Sex

    fernando, Eu tive e tenho uma ati 8500! Esta placa já teve num PII de slot numa board zx! No mesmo sistema tive dois discos de 80 gb e um cdrw! A fonte tinha apenas 250w e nunca tive um unico prob.
    Epá, a placa ñ tem a ram em condições e eu sei disso pk já tive a minha com residuos de um produto que se chama lubri-limpa 0 na ram da placa e ficou com os mesmos sintomas!
    Agora se avendeste estragada..... olha entendam-se.
     
  20. FernandoL

    FernandoL Power Member

    É assim, a placa não tem problemas na RAM. Eu tive-a durante cerca de 2 meses e não tive problemas com ela, tirando esses 2 jogos.

    Tanto a vendi em bom estado, que ja me propuz a anular o negocio. E pelo q me apercebi os sintomas do 20comer não são os mesmos.

    É que esta historia já esta a criar má imagem. Para acabar com isto estou à disposição para anular o negocio pessoalmente sem qq problema.

    Agora não me parece é que tu estejas a falar de boa vontade...

     
    Última edição: 7 de Setembro de 2003

Partilhar esta Página