1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Winchesters nao gostam de frio

Discussão em 'Modding e Overclock' iniciada por Gandalf, 13 de Novembro de 2004. (Respostas: 36; Visualizações: 2445)

  1. Gandalf

    Gandalf I fold therefore I AM

    Pois é. Ontem fui buscar o meu 3500+ .09 com uma Gigabyte 939 ultra. Tudo bem ate a por na prom. Ou seja assim que a temp baixa dos 0º começa o inferno .. bios crasha, impossivel de instalar/repair/correr qq tipo de windows pois sao reboots constantes. Assim que a temp sobe dos 0º fica tudo ok e acaba-se os probs.

    No xtreme ha mais malta a queixar-se do mesmo com a msi (nforce) e asus (via) ... por isso presume-se que possa ser mesmo do cpu.

    La vai a prom ser posta a leilao .. :mad:

    http://xtremesystems.org/forums/showthread.php?t=44530
     
  2. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Já sigo há bastante tempo esse problema tanto em aqui como no xtreme...
    Estranho acontecer a uns e a outros não, será bad e good samples :rolleyes: ???
    Já agora, não será possivel efectuar o rma nestes caso visto estarmos a aplicar 1 tipo de cooling no cpu e este não trabalhar propriamente com ele??
    Abraço!
     
  3. MJRL

    MJRL To fold or to FOLD?

    Bem afinal não é das Msi nem Asus, tá visto que é mesmo dos cpu's, o estranho é que à pessoal que não têm problemas e a maior parte têm aqui no forum já tão 2 confirmados.
     
  4. DreamOn

    DreamOn Folding Member

    Para a semana já devo ter o 3500+ e a k8ns ultra.
    Se alguem quiser fornecer prommy para ver se o mesmo acontece..
    Não há solução?!
     
  5. Ratax

    Ratax Power Member

    E eu sou um deles....

    A bios do onepagebook para MSI parece que ajudou alguém a ter alguns progressos, mas ainda paira a incerteza no ar, pois começaram a aparecer mais casos com outras boards...

    Tenho exactamente o mesmo problema que alguém colocou no extreme: até aos -44º tudo ok (mais ou menos), disso para baixo começa a descambar.

    Quanto a mim, e a esta altura do campeonato, estamos mesmo perante um caso de CPU, mas ainda não me dou por vencido :)

    "Gostaria" mesmo que fosse das boards (chipset's), pois esta já ia para RMA na segunda ou terça e ficava à espera de uma K8T890 ou NForce4... Se for do processador é que o caso está mesmo mau.
     
  6. Gandalf

    Gandalf I fold therefore I AM

    A conclusao e que sera mesmo dos cpus. Ha uma soluçao aparente que e colocar o vcore no maximo, deixar ir o cpu ate aos 32º +-, e so ai ligar a prom/vs. Pelo menos li que assim ja nao ha freezes. Tenho de exprimentar .. mas a pachorra e mto pouca, depois de umas horas de volta daquilo começa-me a faltar paciencia e ainda vai e tudo janela fora.
     
  7. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Estou espantado com este problema.
    Estive a ver a thread do xtreme e não consigo perceber.
    Onde vai o CPU buscar a informação que está a funcionar abaixo de zero?
    Não é das boards, não é de nenhuma info do SO porque isso acontece ainda durante a instalação.
    A unica coisa que me ocorre é o cpu fabricado a 0.09 deve ter dificuldade a trabalhar a essas temperaturas. Mas isso imaginaria que fosse algo fisico e não comandado por qq sistema electronico. Mas como alguns cpus parece que funcionam a teoria vai por agua abaixo.
    Que cena marada:(
     
  8. Andr0m3da

    Andr0m3da Power Member

    metro, pelo contrario...o facto de trabalhar bem com uns e mal com outros pode precisamente indicar um problema fisico e uma dificuldade em o cpu trabalhar a certas temps.

    quem falou em rma do CPU...onde está dito que o CPU é suposto trabalhar a essas temps?
     
  9. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    É pelo menos a unica explicação que encontro. Porque isso acontece antes do SO estar instalado. O CPU não tem nenhum chip que lhe diga a que temperatura está.
    Mas que é esquisito lá isso é.
     
  10. MJRL

    MJRL To fold or to FOLD?

    Mas aí é controlado pela bios, foi como alguns casos em que as boards não arrancavam sem ter uma fan conectada no cpu fan.
     
  11. Gandalf

    Gandalf I fold therefore I AM

    Como o Andromeda diz e bem e um problema quase de certeza fisico com o cpu. Pura e simplesmente recusa-se a trabalhar abaixo de 0º.

    Nao me parece que tenha nada a haver com as boards.
     
  12. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Exacto Andr0m3da mas tb não há nada k diga k não o possamos fazer, se até as próprias empresas k os fabricam por vezes os "fornecem" para benchmarks em k estes vão ser usados em situações como a k estamos a discutir, até k ponto será viável fazer o rma do mesmo ou n?
    É essa a minha questão!
     
  13. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Lembrei-me agora. Vi na thread do xtreme que supostamente o charlie terá conseguido colocar o cpu dele com dry ice.
    Se assim for a teoria cai por terra.
     
  14. Gandalf

    Gandalf I fold therefore I AM

    Rma ta fora de questao e mais que obvio. o cpu funciona e mto bem a ar e mesmo WC. Algo se passa no nucleo .. espanta-me que isto aconteca sinceramente.
     
  15. artsite

    artsite Power Member

    Na minha opinião é mesmo de facto defeito na parte fisica, pois se aos passar os 0º ele bloqueia, algo dentro do nucleo deve ter dificultade em passar a informação, temos que ver que o salto foi grande, tamos a falar de algo muito mais pequeno, 0,09nm. O facto de alguns dar pode ser mesmo que alguns sejam melhor fabricados, tal como quando se consegue um Oc melhor nuns e outros não.

    Agora uma coisa, não poderá ser do "shim" entre o core e o "cooler". pode ganhar gelo nessa zona, será que retirando isso como um user fez não resolve a situação? É arriscado, mas é uma solução.....

    No caso dos intel, acontece o mesmo ou não? Embora sejam tecnologias diferentes, os nucleos internos tem a mesma dimenção embora a AMD tenha uma tecnologia diferentes nos seus nucleos.
     
  16. [_Silence_]

    [_Silence_] OC Legend

    Nope, os intel de 90nm dão-se mt bem com o frio.
     
  17. Gandalf

    Gandalf I fold therefore I AM

    Pelo que tenho estado a ler, pode ser ate mais simples.
    A maneira que o winchester passa o erro de temperatura á board e diferente da maneira do newcastle. Logo as boards recebem a informaçao de erro, pois nao sabem como lidar com temps negativas, dai passarem-se.

    Sobre a formaçao de gelo, nao me parece mesmo nada. E que e instantaneo .. assim que aparece o 0º na bios .. pimba começam os erros, dai a suposiçao que possa ser uma ma forma de comunicaçao entre a board e o cpu.

    Este cpu parece excelente .. 2500mhz a 1.4v com um cooler pior que o stock e sem testar ainda mais.
     
  18. Madril

    Madril 1st Folding then Sex

    Em teoria então uma modded BIOS resolve isso se souber tratar bem esse erro (não crashar)
     
  19. Xpirit

    Xpirit Banido

    També acho que é provavel que seja isso ou relacionado com isso.
     
  20. Gandalf

    Gandalf I fold therefore I AM

    Quanto a moded bios .. se for este o caso podera ser uma soluçao. Mas estou mais confiante que os fabricantes metam ca fora bios oficiais com este problema resolvido.

    Aqui fica os 2500 a ar sem qq tipo de voltagem extra. Ainda deve dar mais uma beca.

    [​IMG]
     

Partilhar esta Página