1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Fiquem em casa.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

[Patch] Mover a barra de informação do explorer para a parte superior (VISTA)

Discussão em 'Desktop e Software Modding' iniciada por Romani48, 14 de Julho de 2008. (Respostas: 44; Visualizações: 6335)

  1. BrunoCJ

    BrunoCJ Power Member

    Diz que não foi localizado:'(.
     
  2. Isso é porque:
    a) tu escreveste mal o nome o ficheiro.
    ou
    b) não guardaste o ficheiro original nessa pasta.

    Para resolver isso faz assim:
    a) volta a tentar, mas sem te enganares

    b) faz isto (considera [caminho] o caminho para a pasta onde guardaste o ficheiro original)
    (se deste outro nome ao ficheiro original, muda na expressão acima o "shell32.dl" por esse nome de ficheiro e muda-lhe o nome depois)
     
  3. BrunoCJ

    BrunoCJ Power Member



    Fiz tudo com cuidado e sem me enganar. A mensagem foi "O sistema não conseguiu localizar o ficheiro especificado". Eu antes de copiar o ficheiro alterei o shell32.dll para shell32.dll.old, não percebo porque não dá :s. E o ficheiro foi para a pasta correcta.
     
  4. OK, comigo isso já resultou (pois, também tive esse problema). Agora não faço a mínima ideia do que é que te está a acontecer.

    Podes verificar se o ficheiro está nessa pasta?
    Quando estiveres nessa pasta (na linha de comandos) escreve o seguinte
    dir é o comando que faz listar os ficheiros e pastas dentro dessa pasta, e /p faz com que haja uma pausa entre cada ecrã, basta que carregues enter (caso contrário são te apresentados todos os que existem de uma só vez, mas só vais conseguir ver os últimos, pois os restantes já não estão visíveis)
    Vê se tens o ficheiro shell32.dll.old nessa pasta.

    Há e convêm que estejas numa conta de administrador, caso contrário poderás ter um erro de "acesso negado".
     
  5. BrunoCJ

    BrunoCJ Power Member



    Pois, o problema era com o nome do ficheiro que estava a meter. Era "shell32.old.dll" e não "shell32.dll.old" como pensava. A resolução foi iniciar pela Lista de Comandos, escrever "ren shell32.old.dll shell32.dll" e depois reiniciar, como disseste. Muito obrigado pela a tua ajuda ;D.


    Cumprimentos