1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Blue screen por causa das Rams

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cachucho, 6 de Outubro de 2008. (Respostas: 85; Visualizações: 3269)

  1. cachucho

    cachucho Power Member

    Pessoal hoje de manha liguei o pc e isto antes de entrar no windows ficou com o ecra todo as riscas e reiniciou sozinho. Depois iniciou e apareceu este erro.
    [​IMG][​IMG]
    isto deve-se ao que?

    cumps
     
    Última edição: 23 de Outubro de 2008
  2. RSC

    RSC Power Member

    Bem, da fonte em principio não é. Pode ser das rams mas pelo que tenho visto por aí deve mesmo ser da gráfica. Blue screens, black screens, crashes... basta procurares no google com essas palavras e 4850 ou 4870, encontras logo imensas threads em forums.
     
  3. hoovercraft

    hoovercraft Power Member

    cachucho qual é a marca da grafica que tens?é que estou a pensar comprar uma hd4870 1gb porque parece ser boa pelo que li mas não sei que marca escolher e como a tua poderá ter problemas vou pensar 2x mas sei que cada caso é um caso, porque sempre utilizei a nvidia e da ATI estou a leste e precisava de ajuda.

    cumprimentos,
     
  4. RSC

    RSC Power Member

    Quanto tens para gastar?
     
  5. cachucho

    cachucho Power Member

    SAPPHIRE ATI HD4850 512MB DDR3 PCI-E


    RSC tambem acho que não é da fonte. Quanto às memorias ja corri o occt e correu na boa.
    Portanto so me resta a grafica.
    É assim isto nao acontece sempre, mas ja me tinha acontecido mas eu nem liguei.

    Então é mesmo da grafica certo?

    cumps
     
  6. hoovercraft

    hoovercraft Power Member

  7. RSC

    RSC Power Member

    Isso certezas ninguém tas pode dar... mas parece ser da gráfica. Experimenta fazer o fix da ventoinha (se é que já não fizeste), se for um problema de temperatura isso pode ajudar.
     
  8. cachucho

    cachucho Power Member

    Não me parece ser da temperatura. Uma vez que em iddle tenho 43ºC e em full nao passa os 75ºC.
     
  9. RSC

    RSC Power Member

  10. RSC

    RSC Power Member


    A minha em idle está a 41º e em load não passa dos 55º e mesmo assim crasha. As temperaturas de que falas são as do Gpu, o problema costuma ser as temperaturas das vrams.
     
  11. cachucho

    cachucho Power Member

    aqui estao as temperaturas.

    [​IMG][​IMG]
    estao normais?

    cumps
     
  12. RSC

    RSC Power Member

    Estás em idle e elas estão a 56.5º, se eu não estou enganado. Agora corre o Furmark e deixa o Gpu-z ligado e vê a que temperaturas fica.
     
  13. cachucho

    cachucho Power Member

    ok. Agora tenho não posso que acabou-se a hora do almoço e tenho que voltar pra escola:D.

    às 17h30 posto aqui as temperaturas depois desse teste.


    cumps

    edit: afinal ainda consegui fazer um teste rapido.
    [​IMG][​IMG]
    Digamos que aquece bem. Agora sera demasiado?
    Nao crashou.

    Entao pessoal o que acham destas temperaturas?

    cumps
     
    Última edição pelo moderador: 7 de Outubro de 2008
  14. RSC

    RSC Power Member

    Se não crashou em principio é porque está estável. Qual é a marca e modelo da tua 4850?
     
  15. cachucho

    cachucho Power Member

    Mas tambem o teste foi durante pouco tempo. Vou testar outra vez, pra ver no que dá.

    Quanto a tua pergunta a minha grafica é esta:SAPPHIRE ATI HD4850 512MB DDR3 PCI-E

    ja testei, continua sem crashar.

    O que quer isto dizer?
    que nao é da grafica?

    cumps

    Hoje de manha novo blue screen.

    Nimguem me pode ajudar?

    cumps
     
    Última edição pelo moderador: 7 de Outubro de 2008
  16. luismca

    luismca Power Member

    tens algum oc no pc?

    Pode ser das memórias, alguma coisa mal encaixada,etc.
     
  17. apoc

    apoc Power Member

    usaste sempre essa gráfica de inicio ? não usaste outra antes dessa ? caso sim ... formataste o pc ?

    já agora ve as rpm da fan da grafica ... isso está em auto ... tens de fixar isso senão ela aquece sempre muito ....
     
  18. vasco fernandes

    vasco fernandes [email protected] Member

    fixa a fan nos 50% e corre o ATI Tool onde diz "scan of artifacts" e corre isso durante uma 1h.
     
  19. cachucho

    cachucho Power Member

    Ok, vou ja fazer esse teste. Mas esclarece-se so uma coisa. Qual a relação do bluescreen com as temperaturas da grafica se eu o bluescreen acontece quando ligo o pc e nessa altura as temps estao baixas...

    cumps
     
  20. apoc

    apoc Power Member

    eu fiz uma pergunta, usas essa grafica desde inicio ou tiveste outra antes ?
     

Partilhar esta Página