1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Novos AMD/ATI Catalyst 9.10 (pag 17)

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por APLinhares, 26 de Junho de 2007. (Respostas: 333; Visualizações: 41479)

  1. Nomearod

    Nomearod Power Member

    Isto significa que já podemos usar AIGLX + Compiz/Bery com drives oficiais?
     
  2. APLinhares

    APLinhares OpenSource

    Nem vou responder a isso :-D
    lê os meus posts neste tópico com atenção :zzz:
     
  3. muddymind

    muddymind 1st Folding then Sex

    A duvida do Nomearod é compreensivel...

    Primeiro pões um quote a dizer q precisa de XGL mas depois falas q funca com composite e se o composite q falas é o do xorg entao é pork funca com AIGLX e portanto nao percisa de XGL... Como ficamos afinal?

    E depois referes que esse tal "composite" tá verde sem especificar exactamente do que falas...

    Não me interpretes mal, apenas não gostei da forma com respondest ao Nomearod quando tu endrominast-t todo a explicar a situação actual dos drivers :-D

    []
     
  4. APLinhares

    APLinhares OpenSource

    e porque trocam/misturam coisas diferentes ? XGL sempre trabalhou, composite nao tem nada (directamente) a ver com AIGLX... e composite tem a ver com transparências do Xorg, que é 1 coisa diferente do AIGLX (que é 1 uma extensão recente), se têm duvidas perguntem, nao misturem ;)

    Como disse, este post responde, sem rodeios.
     
    Última edição: 27 de Junho de 2007
  5. madskaddie

    madskaddie Power Member

  6. jmra

    jmra Power Member

    Boas,
    Já consegui instalar os drivers para a ATI usando o ENVY.
    No entanto só consigo usar a resolução, no máximo, 1024*768, enquanto que no windows XP uso 1280*960.
    Any ideas?
    Cumps
     
  7. fireburn

    fireburn Power Member

    sou um noob nisto ja andei a pesquisar no google e em varios forums do fedora .. queria saber como fazer o update no 7
    e que tenho uma x700 no portatil e ele nao arranca o modo grafico..
     
  8. ruimoura

    ruimoura Power Member

  9. APLinhares

    APLinhares OpenSource

    8.39.4

    Novos ATI 8.39.4



    [FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][COLOR=#003c28]Release Notes[/COLOR][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT]

    [SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][COLOR=#003c28][quote]Resolved Issues[/quote][/COLOR][quote][/quote][/FONT][quote][/quote][/SIZE][quote][/quote][/FONT][quote][/quote][/SIZE][quote][/quote][/FONT][quote][/quote][/SIZE][quote][/quote]
    [FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2]Não estou a ver gds alterações em relação ás anteriores (o problema do composite ja eu o tinha por ex...)[/SIZE][/FONT] [/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT]
     
  10. sky-boy

    sky-boy Power Member

    Adorei este post

     
  11. rjtd

    rjtd Power Member

    Ainda não é desta que vem o suporte para o AIGLX?!?!
    FOnix! Ainda bem que no PC de casa tenho uma Nvidia. Já no portátil, estou refém da (pouca) vontade da ATI adicionar o suporte para o texture from pixmap...
    Que treta do caraças.
     
  12. c3l5o

    c3l5o I'm cool cuz I Fold

    É que já nem tou para me chatear... A próxima será sem duvida nvidia... Jazus...
     
  13. wold

    wold Power Member

    tb tou muito lixado com a minha ati :s
    alguem tem problemas com a fan? ta sempre no maximo... ja li algures k eh um bug dos drivers oficiais.

    sim, pa proxima kero uma nvidia!

    -> (ati x1950pro)
     
  14. APLinhares

    APLinhares OpenSource

    Ati 8.40.4

    bem, ati anda mesmo a brincar com o fogo...

    Novos Ati 8.40.4


    Release Notes
    [FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2]

    Ou seja, continuamos igual ??? bem, ati para mim nunca mais :-D
    [/SIZE][/FONT] [/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT]

    [SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][SIZE=2][FONT=Verdana][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE][/FONT][/SIZE]
     
  15. muddymind

    muddymind 1st Folding then Sex

    Preview dos drivers 8.41 da AMD/ATI [Já saíram]

    Boas!

    Dêem um saltinho até ao site www.phoronix.com e vejam bem o que vai chegar para a próxima semana... é de deixar qualquer owner de um placa gráfica ati :drooling:

    Para ser sincero eu estou irritado... tantos anos a aturar drivers da m*rd* no meu portátil (ati 9700m) e agora que vou comprar um asus g1s para a próxima semana vou para o lado da nvidia q tem uns drivers de porcaria para a familia gf8X00...

    Pelo que se vê no phoronix eles parecerem ser mt bons mas a verdade seja dita... tardaram mt em sair...

    []

    EDIT:

    Introdução

    R300/400

    R500

    R600

    EDIT2: Já saíram
     
    Última edição: 12 de Setembro de 2007
  16. rjtd

    rjtd Power Member

    AIGLX nos 8.42.
    Too good to be true.
     
  17. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    se funcionarem no meu a6va não era mau
     
  18. nuno_nunes

    nuno_nunes Power Member

    Vamos lá ver se funciona na minha ATI Radeon 9250 com 256 MB...
     
  19. iGama

    iGama Ubuntuguide Translator

    As ATI da familia R200 , ou seja, o que está abaixo do 9500 , Não são suportadas pela ATI para Linux, nem vão ser nos novos drivers. São placas antigas que para tal, usas os drivers Legacy ( acho que é o .26 ) ou usas o OpenSource que são bem melhores.

    R200 - 8500 até ( inclusive ) 9250

    Quanto aos Novos Drivers, parecem ser optimas noticias, mas já todos duvidamos da ATI, por isso esperar para ver :)

    Ao ler o artigo, dizem que este novo lançamento vai ser mais virado para as R600, que deverá haver alguns bugs para familias anteriores. por isso acho melhor aguardar mm para os .42 .
     
    Última edição: 5 de Setembro de 2007
  20. xokos

    xokos Banido

    Boas noticias são...
    Mas onde há uma lista dos modelos que funcionam com as drivers?